Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 18 / Inactive toons

STAR WARS: The Old Republic > English > Customer Service
Error Code 18 / Inactive toons
First BioWare Post First BioWare Post

Digiart's Avatar


Digiart
02.13.2013 , 07:06 AM | #1
Keep getting "Error Code 18" and,

This character is currently INACTIVE and cannot be played without an available character slot.

I show six (6) inactive on character choice screen but it also shows:

9/12 Active Characters (Server)
0 Inactive Characters

I cannot activate my main or some alts, please I'm just looking for response/update on what is being done or what I to do next.

Thanks in advance for your time and help.

Beesodd's Avatar


Beesodd
02.13.2013 , 07:11 AM | #2 Click here to go to the next staff post in this thread. Next  
Thanks for the detailed post.

We are aware of the error code 18 issue that is affected some players and are working to fix it.

Thanks again and sorry for any inconvenience caused in the meantime.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Kenszo's Avatar


Kenszo
02.13.2013 , 11:53 AM | #3
Same here :/ Error Code 18, cant login to my alt

Kotorious's Avatar


Kotorious
02.13.2013 , 01:05 PM | #4
Same issue as OP. Been two days now. Called in last night and was told the problem was a priority due to all the people having issues. When I logged in just now the active icon was gone from my main and my alt having the issue. I got a little excited, clicked to play and was kicked back from loading with same Error Code 18 message as yesterday and "character versioning" problem listed next to my toon. I've taken almost a year off from the game and so am not exactly impatient, however having just subscribed again and not being able to play has not been what I expected. Here is info for you techy people working on the issue in case it helps:

Server: Harbinger
Toon: Deceivious

Server: Bastion
Toon: Guru'gobind

ezdokZ's Avatar


ezdokZ
02.13.2013 , 06:00 PM | #5
Quote: Originally Posted by Kotorious View Post
Same issue as OP. Been two days now. Called in last night and was told the problem was a priority due to all the people having issues. When I logged in just now the active icon was gone from my main and my alt having the issue. I got a little excited, clicked to play and was kicked back from loading with same Error Code 18 message as yesterday and "character versioning" problem listed next to my toon. I've taken almost a year off from the game and so am not exactly impatient, however having just subscribed again and not being able to play has not been what I expected. Here is info for you techy people working on the issue in case it helps:
Yeah,exactly same for me
subscribed after a year of not playing this game and now can't activate my char
"Welcome back"

Tegis's Avatar


Tegis
02.13.2013 , 09:16 PM | #6
Same issue,

Jung Ma
Tegis
T'ia
Dantelion
Derrish

uozlim's Avatar


uozlim
02.13.2013 , 09:26 PM | #7
Having the same issue please help resolve, just came back today and I can't even play

Char : uozlim
Server : the bastion

redrabneck's Avatar


redrabneck
02.13.2013 , 11:48 PM | #8
same issue here

Char : devilred and redrabneck
Server : the red eclipse and tomb of freedon nadd

Wheezer_Star's Avatar


Wheezer_Star
02.14.2013 , 02:34 AM | #9
wow what a time to come back but i stell have 4 of my 11/12 toons i can play just cant play my big ones so i hope BW can fix this soon.

Beesodd's Avatar


Beesodd
02.14.2013 , 03:40 AM | #10 This is the last staff post in this thread.  
Hi again. If the issue persists for you after today's maintenence, please post here again.

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.