Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR has stopped working ?

First BioWare Post First BioWare Post

Oneth's Avatar


Oneth
04.29.2012 , 02:12 PM | #21
Deleted the cache and got 40 mins out of it before ctd again. As for what all I have tried and where it happens: I've reinstalled over old files, full uninstall then reinstall, deleted the cache, cleaned registry, updated optional c++ files (already have the.net ones), and uninstalled graphics drivers/installed newest drivers. I've crashed loading characters, mid conversations, loading conversations, walking on Taris, walking in the fleet, sitting on the fleet talking in guild chat, loading wz, performing assassinate move in wz, loading space mission, and changing zones. I believe I can safely say Bioware has screwed the pooch on their end, ie. it's not my machine. I believe my DxDiag is in earlier post or I can post it again if need be.

Jerek's Avatar


Jerek
04.29.2012 , 02:53 PM | #22
CTD three times in less than ten minutes below is a dump of the crash log. any info would be greatly appreciated. I have been playing all day and it's only just happened at around 2145 GMT.

Spoiler
☀ OUTER RIM IRREGULARS ☀

Easy-going, mature, casual-friendly guild for those 21 years or older

Saothraich's Avatar


Saothraich
05.17.2012 , 06:46 PM | #23
I am having similar issue on all of my characters I play for very short periods of time then it says swtor has stopped working. Becoming very frustrating. Hope they get a fix soon.

Balnazaar's Avatar


Balnazaar
02.10.2013 , 06:33 PM | #24
I just had this game freeze myself, but at least it holds out for over 2-3 hours before any freeze, crash or disconnect occurs.
Still need a fix though!

Mirael's Avatar


Mirael
02.11.2013 , 09:40 AM | #25
Quote: Originally Posted by JFKdj View Post
It happened 3 times a few days ago, worked fine, now this is the first time today it's done this.

Spoiler
Judging by this: Fault Module Name: MSVCR90.dll
I suggest you reinstall your Microsoft Visual C++ runtime libraries.

http://www.microsoft.com/en-us/downl...s.aspx?id=5555 for 32-bit Windows
http://www.microsoft.com/en-us/downl....aspx?id=14632 for 64-bit Windows
Mirael D'Kana - Blasting imperial ships near you since 2004.

SWTOR community member #7543
Squadron 11-11-11 member

kylesuperfirst's Avatar


kylesuperfirst
04.02.2013 , 06:28 PM | #26
I have tried everything I can think of to get Swtor to work. I have even done a reinstall. nothing. this is the details:
Problem signature:
Problem Event Name: BEX
Application Name: swtor.exe
Application Version: 1.0.0.0
Application Timestamp: 51547cc6
Fault Module Name: unknown
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: e9368190
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Please someone help

I found a weird way of fixing my issue. don't know how long it will stay this way. maybe a temporary fix. I deleted my SWTOR folder in my Appdata folder. made sure I made a backup of GUIProfiles for my UI settings. watching the cinematic seem to prevent my game from crashing. very odd I know.