Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error 310

First BioWare Post First BioWare Post

Shade_Lael's Avatar


Shade_Lael
02.11.2013 , 04:21 AM | #1
Due to recent problems with my PC I needed to reinstall SWTOR. I launched the game and continued to download the main assets of 2.58GB I get an error code 310 at 2.03GB remaining. I looked up community threads on this problem where they needed to change files im not that good with a PC. before i reinstalled i was completely updated my question is what would cause this when i had no problems before. Any help will be much appreciated Thank You

Cerimon's Avatar


Cerimon
02.11.2013 , 04:49 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi Shade_Lael,

Please try removing and re-adding the game and launcher to your firewall and anti-virus exceptions list. You may also need to disable any traffic management software that you have running. If the issue persists, please check that your ports are open. You may also need to flush your DNS.

Cerimon | BioWare Customer Service - Forum Support

OwenBrooks's Avatar


OwenBrooks
02.11.2013 , 04:52 AM | #3
Without knowing what the recent problems where and if they may still be an issue now,

I would suggest booting up in safe mode with networking, and trying to patch from there, this will eliminate most (not all) potential things that may cause issues.

ensure you are using the setup from www.swtor.com/download and also try running fixlauncher.exe whilst in safemode.

http://windows.microsoft.com/en-AU/w...r-in-safe-mode

Edit - Hi Cerimon

Shade_Lael's Avatar


Shade_Lael
02.12.2013 , 11:10 PM | #4
Thank You downloaded the updated launcher got the same message and clicked repair and it started working. Thanks to all who posted to help.

Kylborn's Avatar


Kylborn
02.20.2013 , 04:38 AM | #5
I've been having this same since around 6:30-7 o'clock last night. I've reinstalled two times now, nothing i have done works. have them in my exceptions list, downloaded updated client, etc. My download stalled at 0.06 of finish. This is really ridiculous, I subscribe to play not to try to fix technical problems.
Ke narir haar'ke'gyce rol'eta resol

Beesodd's Avatar


Beesodd
02.20.2013 , 04:44 AM | #6 This is the last staff post in this thread.  
Hi Kylborn,

Troubleshooting can be frustrating, but it is something that comes up with PCs, with all their moving parts.

Can I double check that you tried the Safe Mode restart as Owen mentions above?

If this doesn't work, creating a new Windows profile might help.

Thanks.

Beesodd | BioWare Customer Service - Forum Support