Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Foreign Language on English Forum Setting

STAR WARS: The Old Republic > English > Customer Service
Foreign Language on English Forum Setting
First BioWare Post First BioWare Post

itsmymillertime's Avatar


itsmymillertime
02.06.2013 , 09:27 PM | #1
Attached are 2 pics showing swtor.com forum thread in German yet text is all in English, time occurred 920pm central time and I entered the thread from a Google search

http://img.photobucket.com/albums/v6...psc269214f.png

http://img.photobucket.com/albums/v6...psb512c1d4.png

Beruthien's Avatar


Beruthien
02.06.2013 , 09:30 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings itsmymillertime,

Please clear your browsers cookies and cache and check then again if you still have the same issue.

Please come back to me if the issue remains.

I hope this helps!
Beruthien| BioWare Customer Service – Forum Support

itsmymillertime's Avatar


itsmymillertime
02.06.2013 , 09:37 PM | #3
It fixed itself without me doing anything, however I am posting this as another yellow post wanted more information on when it happens, pics, date and time. I could not find the post, so I created a new thread. The yellow post said they were investigating this issue and needed forum users help in determining why this is happening.

Leweegibo's Avatar


Leweegibo
02.10.2013 , 06:41 PM | #4
Yeah this is really annoying, happens to me all the time, specifically German.
I used to change to actual German and back and it would fix but it no longer works.
The Harbinger--->Master Dar'nala--->The Harbinger
Lew'do Lewthorn HaìteJägernautMissanthropyLewthrak

TheBazNitch's Avatar


TheBazNitch
02.10.2013 , 10:11 PM | #5
This *just* happened to me too. I looked up and everything was in German then I got it switched back.
This is not a signature

Cerimon's Avatar


Cerimon
02.11.2013 , 06:08 AM | #6 This is the last staff post in this thread.  
Hi All,

Please see this link for more information on this and the easy fix.

Thanks.

Cerimon | BioWare Customer Service - Forum Support