Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character Login Issue - Being disconnected after selecting a character

STAR WARS: The Old Republic > English > Customer Service
Character Login Issue - Being disconnected after selecting a character
First BioWare Post First BioWare Post

Naugor's Avatar


Naugor
02.05.2013 , 06:23 PM | #1 Click here to go to the next staff post in this thread. Next  
Greetings everyone,

We have identified a patching issue affecting a small number of players.

The symptom on the players side would be connecting to the character select screen as normal, however as soon as you would connect to an area, the character would be disconnected from the game and back to server select.

If you are experiencing this issue, we would like you to take the following troubleshooting steps as a temporary workaround:
  1. Close the game and the launcher.
  2. Navigate to you your Star Wars: The Old Republic installation folder. In a default installation these files can be found here:
    • 64bit: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
    • 32bit: C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic
  3. Delete the "retailclient_swtor.version" file
  4. Restart the Launcher and let it patch the game. A few files will be downloaded but the process should be swift.
  5. Proceed to login to your character.
Should the problem persist, please let us know.

Thank you.
Naugor | BioWare Customer Service - Forum Support

LoonyRon's Avatar


LoonyRon
02.06.2013 , 09:18 AM | #2
I have just tried the above only it still wont let me log in to the char screen and i cant log in to any other server as well

Naugor's Avatar


Naugor
02.06.2013 , 04:15 PM | #3 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by LoonyRon View Post
I have just tried the above only it still wont let me log in to the char screen and i cant log in to any other server as well
Hi LoonyRon,

From your description, this does sound like a separate issue, as you are not even able to access the character select screen. Can you create a new thread detailing your issue, so we can investigate?

Thank you!
Naugor | BioWare Customer Service - Forum Support

ReeRoo's Avatar


ReeRoo
02.06.2013 , 10:55 PM | #4
This did not fix anything. What's with the login problems?

Fix it.

Celphish's Avatar


Celphish
02.09.2013 , 02:57 PM | #5
I've tried it and still doesn't work.
I've tried to create a new char on a server I haven't got a char on beforehand, there I can get in, but on the server where I have 7 chars, Tomb of Freedom Nadd I can't get past the loading-screen, except when I get the 9000 error..

***?

I even payed a month of sub for this to get full access but it didn't help obviously..

Naugor's Avatar


Naugor
02.11.2013 , 03:13 PM | #6 This is the last staff post in this thread.  
Hello Celphish and ReeRoo,

Can you please confirm whether you are still experiencing this error or whether this issue has been resolved for you?
Any additional information would be helpful as well.

Thank you.
Naugor | BioWare Customer Service - Forum Support

Celphish's Avatar


Celphish
02.11.2013 , 04:58 PM | #7
Hi again.

For me the blame for the problem has moved from you to my ISP.
It doesn't even work when I'm outside my firewall, but it works when I'm connecting via 3g and my phone.

Thanks anyway.

Kid-Jables's Avatar


Kid-Jables
02.11.2013 , 05:08 PM | #8
Hi, every time i try to log into a character, it loads for about 5 seconds and puts me back into the character selection screen

I have tried everything said above, please help, cause it's starting to get a bit frustrating
Kid-Jables :P

NOtricious's Avatar


NOtricious
02.12.2013 , 12:22 PM | #9
Dear custom support,


after your o so great new patch (feel teh sarcasm)
I can't use my main character anymore.


after i try to log in with the character it send me back to the choose character screen.
And suddenly my main character is inactive.
So i tried to activate it wich a new messege pops up that it says i only am able to have 6 active characters on a server. so i said ok and ten een error pops up and says i need to contact custom support

i'm a subscriber so i think that it's weird.
But then i look at my character sloth status and it says this:

6/12 sloths
0 characters inactive.

wich is weird since in the character list is syas that my main is inactive
I only own 6 characters

I would like for you to fix this as fast as possible since this is my only lvl 50 and there is an event ongoing now.
this is the info about the character:

Name: Nasume
Legacy: Mayu
Class: Jedi Gaurdian
Level: 50
Server: The red eclipse

here is a picture of how it looks:


http://img40.imageshack.us/img40/136...3021218535.jpg

Digiart's Avatar


Digiart
02.12.2013 , 04:13 PM | #10
Quote: Originally Posted by LoonyRon View Post
I have just tried the above only it still wont let me log in to the char screen and i cant log in to any other server as well
Same, I show 9/12 slots w/3 open...Answer from Support or info post would be nice!