Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error code: C1

First BioWare Post First BioWare Post

Lord_Kanos's Avatar


Lord_Kanos
02.05.2013 , 04:22 PM | #1
I login and click play, the launcher disappears I wait around 2 minutes then a dialogue window with the message

This program encountered an internal error and will exit
Error Code: C1

Client initialization failed

Not played for a few days, was working ok last week, nothing changed on my computer, any ideas how to fix it with out having to reinstall the software.

I have tried fixlauncher which did not work.

PC spec, Dell Precision M4500, Windows 8 64bit.

Bronholz's Avatar


Bronholz
02.05.2013 , 04:30 PM | #2 This is the last staff post in this thread.  
Greetings Lord_Kanos,

Thanks for reporting this to us.

Please try running the Repair function from the launcher, this will check for and repair any corruptions in your game files. You can find this by logging into the launcher and clicking the cog icon.

If this doesn't work please provide us with a DxDiag & the latest version of your launcher logs. You can find details on how to provide these files here.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

Sephiroth_x's Avatar


Sephiroth_x
05.06.2013 , 03:10 PM | #3
I have this problem too!

I've tried the following and nothing works:
Running the setup to reinstall missing files.
Running the Launcherfix.
Running the fix inside the launcher.

Seems the only way to fix this is to reinstall and redownload everything!

OwenBrooks's Avatar


OwenBrooks
05.07.2013 , 12:49 AM | #4
Try updating your 32bit Java