Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Unable to retrieve patch data. Please check network connection. (208)

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Unable to retrieve patch data. Please check network connection. (208)
First BioWare Post First BioWare Post

Dionisio's Avatar

02.04.2013 , 04:17 PM | #1
"Unable to retrieve patch data. Please check network connection. (208)"

Im geting this message at launcher screen, after i type in my password. Of course ive check for my connection n every other prgram seems to be working ok. THIS is the ONLY one that somewhy seems NOT to work. It started today 04/02/2013. Any thoughts?

Bronholz's Avatar

02.04.2013 , 04:54 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Dionisio,

Thanks for contacting us.

There are a few steps below that I would like you to try:
  • Downloading the latest available version of the launcher from here:
  • Adding the launcher (launcher.exe) and the game client (swtor.exe) to the exceptions list for your Firewall/Anti-Virus.
  • Flushing your DNS cache
  • Please ensure that the Ports that the game requires have been opened on your launcher.
Please try the above and let us know if they have an effect on the issue.

Additionally are you using any programs such as peerblocker? If so please try with this turned off.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

Dionisio's Avatar

02.04.2013 , 05:28 PM | #3
No luck.... tried all of the above an CERO results. Starting to get mad....

Bronholz's Avatar

02.04.2013 , 06:04 PM | #4 This is the last staff post in this thread.  
Thanks for trying that.

Please post up a copy of your most recent launcher logs within spoiler tags("[spoiler][/spoiler])

You can find your launcher logs at one of these default locations:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Launcher logs look like this: “launcher_112610.txt

If the log is too large to fit, please post the bottom section as this is the most recent and most relevant.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

Dionisio's Avatar

02.04.2013 , 07:48 PM | #5
I did all you asked in the prior coment and it did not work. Frustrated i left for the gym, did about 2 hours of mma, came back and guess what. Now it WORKS!!! Not sure if it was what you told me to do or something else, all i care is that it WORKS!!! So i guess thank you very much is in order so back to gaming. Not mad any more by the way, VERY happy =)

Dionisio's Avatar

02.04.2013 , 08:27 PM | #6
Think I cried victory a bit to soon. I can logg on to the game allright, but i CANT log on to my server (JUNG MA), i can log into other servers but not that one... Please help (again)

OwenBrooks's Avatar

02.05.2013 , 01:15 AM | #7
If it isn't logging into just that server this maybe a means of solving stuck toons on a server, not sure if it will help in your case but easy to do and worth a shot.

Have you tried running repair at the launcher after login (lower left cog) ? otherwise try below,

Go to the main screen.
Try logging on another char.
You should get an error that says xxxxxx is logged in.
Select the stuck character but DO NOT LOG HIM IN.
Once you selected it.
go to the "?" on the bottom left and find the "Character stuck" button. (top right of "in game help center" tab)
Hit the button and it will prompt you.
Accept the prompt.
Try logging in to another char.
YOU MIGHT get the error saying your logged in. IF so try relogging on the OTHER toon.
IF you log in on that toon, congrats you fixed it.
Log out and enjoy your 20% barrier passage.

IF it doesn't work.
select the toon again.
hit the stuck button 2-3-4 times. (3rd time is usually the charm)
And try logging on another toon.
again, if it worked, success, if not, repeat but this time try logging on the stuck character.

Dionisio's Avatar

02.05.2013 , 07:58 AM | #8
Owen thank you very much for your help. But not sure how i can select a "stuck" character if i cant log into the server in the first place? Anyhow, tried running the game today 05/02/2013 and it worked flawlessly. So i guess whatever was "wrong", it was on the "other" side and it has ben fixed . I apreciate you trying to help again THANK YOU.

GooBooBaJoo's Avatar

02.06.2013 , 04:50 PM | #9
My experience with this issue has been similar to yours. Come back later after time away and its fixed. I do think it is an external issue and not on the local machine (at least in my case) Been locked out most of the day today