Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Cannot go up stairs?

oblate_medic's Avatar

02.02.2013 , 08:09 AM | #1

I have been having an issue where my characters cannot go up stairs. This happens on multiple characters, on both sides. I will, for example, try to go up the ramp on my BH ship and have to zig zag to get him to go up, or on Korriban, I have to jump up the stairs at the sith academy... those are just two of the instances. It has happened on multiple planets. I've been told it might be my graphics card, but I am running a card that is only 3 months old and it was supposed to be a high end card (video cards are a weak spot in my computer knowledge). If anybody has any suggestions, I'd appreciate any help I can get. Thanks.

Nvidia GeForce 610 overclocked 2gb
quad core 3 ghz
8 gb RAM
GM: The Lost Soul Searchers (Republic) /GM: Driven to Conquer (Empire)

OwenBrooks's Avatar

02.02.2013 , 09:14 AM | #2

Have you tried the repair function in the launcher before you press play (lower left cog) ?

oblate_medic's Avatar

02.02.2013 , 09:19 AM | #3
It happened on my old system and my laptop as well, has been going on since I started playing. And I have done a complete uninstall and re install on this PC. I tried using the repair thingy last week when the lag issues where going on (which is what caused me to try the uninstall and re install) but it is still happening. Very odd.
GM: The Lost Soul Searchers (Republic) /GM: Driven to Conquer (Empire)