Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

This program encountered an internal error and will exit.

STAR WARS: The Old Republic > English > Customer Service
This program encountered an internal error and will exit.

Nagrom's Avatar


Nagrom
01.24.2012 , 10:27 PM | #11
this is also happening to me after the latest patch, NOTHING has changed on my machine, this has something to do with the latest patch.

xBent's Avatar


xBent
02.01.2013 , 07:59 PM | #12
Quote: Originally Posted by renegadeimp View Post
Why would you get a refund for a problem on your system. You say it hasnt changed but i can guarantee that windows can modify configurations behind the scene and apply them on a reboot without your knowledge.


Anyway, all that aside. Have you tried reinstalling the launcher over the top of your current installation then running the repair option on the launcher?
It is not his system. I have the same problem. I closed the game to go downstairs and eat and I try to log back in 20 minutes after I eat and I get the same error.

OwenBrooks's Avatar


OwenBrooks
02.01.2013 , 08:20 PM | #13
Have you tried just downloading the setup file and running over the top www.swtor.com/download ? then running fixlauncher.exe if required ?