Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to start SWTOR

First BioWare Post First BioWare Post

Aenaar's Avatar


Aenaar
02.01.2013 , 06:24 PM | #1
Greetings.

I cannot find any info around. My launcher says "The log in service is currently unavailable!, Please visit the forums...".

This is of course in addition to my other problem where I was unable to log in after hitting lvl 16, and then all my chars disappeared after I changed the e-mail address.

Can anyone please advise?

Many thanks

Bronholz's Avatar


Bronholz
02.01.2013 , 06:41 PM | #2 This is the last staff post in this thread.  
Greetings Aenaar,

Thanks for contacting us.

There are a few steps below that I would like you to try:
  • Checking the time and date are correct on your computer
  • Checking that the Time Zone on your computer matches that set under your account on www.swtor.com
  • Downloading the latest available version of the launcher from here.
  • Adding the launcher (launcher.exe) and the game client (swtor.exe) to the exceptions list for your Firewall/Anti-Virus.
  • Removing all the information from the launcher(email address e.t.c) un-checking the 'Remember this account' box and re-entering your details
  • Flushing your DNS cache
Please try the above and let us know if they have an effect on the issue.

Regarding your second issue, when you say changed your email address, it sounds like you may have made a second account. If this is the case then your characters would not appear on that account. Please try logging in with your original account.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

Aenaar's Avatar


Aenaar
02.01.2013 , 07:45 PM | #3
Hello again.

I was able to now start the game as the issue was with my antivirus not giving access to the game.

After a painful process of identifying what I did, I now indeed realize that I have accidentally registered more than once even though I only registering once. Since login can be either e-mail address or login name I got confused between the two I guess. AND I subscribed the account that has no characters. Amazing

Can I please ask you to either shift my character from login "Claveo" to login "Aenaar" please? Or switch the subscription backwards from Aenaar to Claveo?

I do apologise for this and thank you.