Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ralentissement graphique constant


OConnors's Avatar


OConnors
01.15.2013 , 11:09 AM | #1
Bonjour à tous,

J'ai des ralentissements graphiques de plus en plus marqué... Je m'explique :

Au début du jeu, j'avais un nombre d'IPS (Image par seconde) qui tournait autour de 50 IPS parfois plus parfois moins. Mais à certains endroit du jeu j'avais des chutes à 10-20 IPS et là tout de suite ça devient bien plus compliqué de jouer avec un jeu aussi fluide que ma grand-mère. Surtout en JcJ ou en Raid. A cette époque j'avais une 6870 HD Radeon de chez HIS...pensant que ça venait de ma carte je l'ai changé pour une nvidia 670GTX de chez Gigabyte à plus de 370€. Autant dire qu'avec un investissement pareille on s'attend à du changement.

Hélas j'ai vite déchanté après avoir joué... le problème est toujours existant, maintenant je me tourne vers vous afin de voir ce que vous me proposez pour me permettre de rendre mon jeu plus agréable...
Le pire dans l'histoire c'est que le faite de mettre le jeu en BAS, d'enlevé l'anti-crénelage ainsi que la synchronisation verticale ne me fait gagner qu'une dizaine IPS.

Je reste à votre disposition si vous avez besoin d'autres d'informations, à savoir que j'ai un PC qui remplis largement la configuration recommandé.

En vous remerciant d'avance,
Rejoins-nous si tu en as dans le froc ! - > Les EmPaFés

Qu'importe la victime si le geste est beau.

Beowulf_BE's Avatar


Beowulf_BE
01.16.2013 , 04:32 AM | #2
Personnellement j'ai constaté, au fil des mises à jours, des ralentissements sans cesse plus importants.
Le jeu devient plus beau graphiquement (bien que cela reste assez discret à chaque mise à jour), mais en contrepartie plus gourmand en ressources GPU aussi.

Récemment j'ai désactivé l'anticrénalage (était réglé sur "haut" à mon début sur le jeu en mars 2012, ensuite sur "bas"), et positionné la complexité du shader à "bas" au lieu de "élevé", comme c'était le cas précédemment => et donc plus de flou lumineux.

Par contre j'ai modifié pas mal de réglage dans le tableau de ma carte nVidia sous Windows et notamment activité l'anticrénalage FXXA : bien moins gourmand que l'anti-crénelage classique. Ca va un peu mieux.
Azalon - Assassin - GM Parallaxe Lunaire @ Mantle of the Force

Nous recrutons, voir >> Notre forum << !

DrakeAssaShin's Avatar


DrakeAssaShin
01.16.2013 , 06:27 AM | #3
Quel est le reste de ta config ?

Personnellement j'avais avant le même soucis, j'ai alors acheté une GForce 560 Ti de chez MSI, en espérant avoir une légère amélioration, mais ce ne fut vraiment pas extraordinaire.
J'avais alors à l'époque une Core 2 Duo à 2.4 Ghz, 4 Go de Ram en DDR2, et une carte mère Asus P5LD2 SE.

J'ai alors décidé de changer le reste, CM, Proc, DD, RAM
Je ne suis pas monté dans le très haut de gamme non plus, J'ai pris un I5 2550k sur une MSI H77MA-G43, avec un DD WD Caviar Black de 1To, 8Go DDR3, et la d'un coup, tout est devenu super fluide.

Donc Je pense que ma config était CPU limited avant, que mon DD avait un temps d'accès trop long, etc...

Je ne sais pas si c'est ton cas, ne sachant pas ta config, mais peut être que mon expérience pourra t'aider.
DrakeShin Chevalier Jedi Sentinelle
Pilote sur GS
Serveur Darth Nihilus JCJ
Guilde Elegeia Recrutement ON

Dici's Avatar


Dici
01.16.2013 , 07:38 AM | #4
Tu as activé les ombres ? C'est un des plus gros facteurs de chute d'ips d'après moi.

OConnors's Avatar


OConnors
01.29.2013 , 04:10 PM | #5
Pour répondre à vos questions j'ai mis tout en bas et enlevé toutes les options.

Sinon niveau configuration du PC c'est :
- AMD Phenom X6 Black Editon 1090T (3.2ghz standard)
- 8Go Corsair PC12800 (1600Hz standard)
- Alimentation Corsair 650 Watt
- Asus M4A88TD-V EVO/USB3
- 6 Ventilo de boitier de 120mm
- Nvidia GTX670 Gigabyte
- Seagate 2To Classique...
Rejoins-nous si tu en as dans le froc ! - > Les EmPaFés

Qu'importe la victime si le geste est beau.

Dici's Avatar


Dici
01.29.2013 , 05:04 PM | #6
Un peu difficile à avaler quand même. J'ai un ordi relativement performant mais qui n'a rien d'un PC de gamer, et avec toutes les options élevées sauf les ombres et l'anticrénelage, ça va plus ou moins bien.

DrakeAssaShin's Avatar


DrakeAssaShin
01.30.2013 , 03:58 AM | #7
J'avoue que la je comprend pas non plus.
La seule chose que je vois serait un mauvais réglage au niveau de la carte graphique en elle même...
DrakeShin Chevalier Jedi Sentinelle
Pilote sur GS
Serveur Darth Nihilus JCJ
Guilde Elegeia Recrutement ON

OConnors's Avatar


OConnors
01.31.2013 , 02:44 AM | #8
C'est peut-être du à avaler pour certains, mais moi ça me fait mal au cul !

J'ai réinstaller le jeu depuis, il y a du mieux mais toujours en élevé (Sans les ombres) j'arrive à des chutes de FPS avoisinant les 25 FPS...

Je trouve ça vraiment bizarre qu'il y ai des chutes aussi importante que ça...
Rejoins-nous si tu en as dans le froc ! - > Les EmPaFés

Qu'importe la victime si le geste est beau.

DrakeAssaShin's Avatar


DrakeAssaShin
01.31.2013 , 03:01 AM | #9
Est ce que c'est des Freezes et après ça remonte tout de suite, ou est ce que c'est vraiment une chute pendant un petit moment ?
Est ce que tu as remarqué un moment particulier pour ces chutes ?
Ton disque dur c'est bien un 7200 tour/min ?
Par ce que perso avec ma config, je tourne à 110 Fps en général, 80 sur la flotte :
Proc : I5 2550k Refroidi par un Noctua NH-U9B SE2
CG : MSI GTX 560 Ti
CM : H77MA-G43
8Go de RAM DDR3 Kingston Red
Alim Thermaltake 700w
DD : WD Caviar Black 1To

Et je pense pas que ta config soit moins bien...
DrakeShin Chevalier Jedi Sentinelle
Pilote sur GS
Serveur Darth Nihilus JCJ
Guilde Elegeia Recrutement ON

OConnors's Avatar


OConnors
02.01.2013 , 03:11 AM | #10
C'est vraiment des petits moments voir long...

Les moments sont pour moi le passage de la flotte,les raids et les BG
Mon disque est bien en 7200 tours/min.

Je sais pas quoi faire à part laisser le truc à 30 FPS de moyenne et attendre une MAJ
Rejoins-nous si tu en as dans le froc ! - > Les EmPaFés

Qu'importe la victime si le geste est beau.