Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck at 50% at the loading screen.

STAR WARS: The Old Republic > English > Customer Service
Stuck at 50% at the loading screen.

TheNyarlathotep's Avatar


TheNyarlathotep
12.18.2011 , 06:38 AM | #1
I'm not sure if there has been a thread about this already. I basically log in and get all the way to the character select screen and when I choose a character and hit play I do not get past the loading screen, which stops at 50 percent.

The little circle to the left will keep spinning constantly. I have found that by pressing alt z I can see my character's UI but I can't press any abilities because it says not ready yet, please not that I still see the loading screen and my character's UI.

I tried pressing log out and then logging back in and it kind of worked...sort of but not really. Now the loading screen is not showing anymore and I can actually see my character and I can move but all my abilities are still greyed out and when I try to use them, they say they are not ready, even though I am alive and all of them are not on cooldown, I can even walk around with my character but I can't use any of my abilities.

Then, I just made a new car without deleting the old one, and the new character was working for a short while until the same thing happened to this one.

Any solutions? I've had a ticket opened for a really long time but haven't gotten any responses. Any help appreciated.

Welph's Avatar


Welph
12.18.2011 , 06:57 AM | #2
You're not alone, I got this too. Someone mentioned to get rid of companion and all cloths when you have pressed alt-z. That worked, but next time login on it was the same stop at 50% When I do get into the game I can't write anything in the chat. I can read what other people write.

EDIT: I created another character, and so far "knock on woods" she is working.....

draxtar's Avatar


draxtar
12.18.2011 , 06:58 AM | #3
Try the link in my signature, hope it helps.

Summup of big threads, check it out.
http://www.swtor.com/community/showthread.php?t=43860

Welph's Avatar


Welph
12.18.2011 , 07:15 AM | #4
Which one out of all those threads in your post?

TheNyarlathotep's Avatar


TheNyarlathotep
12.18.2011 , 04:32 PM | #5
Today I logged on and everything was working fine suddenly, then I logged back out because I had to pick someone up and the same problem started happening again.

Not sure what to do.. I can't talk in chat either, as someone has said before me.

draxtar's Avatar


draxtar
12.18.2011 , 04:34 PM | #6
Quote: Originally Posted by Welph View Post
Which one out of all those threads in your post?
Loading screen threads

Summup of big threads, check it out.
http://www.swtor.com/community/showthread.php?t=43860

TheNyarlathotep's Avatar


TheNyarlathotep
12.18.2011 , 04:49 PM | #7
Found a rather odd solution, I found that by going back to the server selection screen and choosing my server again and logging back in, my characters work fine again! I wish everyone who is having my problem luck with this solution and I hope it works every time and not just this one time

TheNyarlathotep's Avatar


TheNyarlathotep
12.20.2011 , 06:37 PM | #8
nvm it doesn't work anymore