Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Service Unavailable

First BioWare Post First BioWare Post

MajordomoRyooshi's Avatar


MajordomoRyooshi
01.31.2013 , 08:19 AM | #1
I've had this problem for the past several days. My firewall/AV have the launcher and swtor.exe set as safe/allow applications. I've run the fixlauncher.exe program to no avail. Any help would be appreciated.

Beesodd's Avatar


Beesodd
01.31.2013 , 08:28 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi MajordomoRyooshi,

This can be caused by a number of things, so there's a few steps to take to cehck everything.

First of all, please check your system time and date. If this is set incorrectly, this error can manifest.

This can often occur after system changes have been made, or if the computer has been moved recently (If the motherboard battery has an issue).

If the problem persists, please try flushing your DNS cache. To do this, open the command prompt (press the Windows Key and R and enter: cmd) and put in the following command: ipconfig /flushdns.

In case this also has no effect, please download and run a copy of the game setup file (available [uel=www.swtor.com/download]here[/url]) and choose to reinstall the game. Don't worry, it's a fast process, and will use the existing good assets on your machine.

I hope this helps.

Beesodd | BioWare Customer Service - Forum Support

MajordomoRyooshi's Avatar


MajordomoRyooshi
01.31.2013 , 09:10 AM | #3
Quote: Originally Posted by Beesodd View Post
Hi MajordomoRyooshi,

This can be caused by a number of things, so there's a few steps to take to cehck everything.

First of all, please check your system time and date. If this is set incorrectly, this error can manifest.

This can often occur after system changes have been made, or if the computer has been moved recently (If the motherboard battery has an issue).

If the problem persists, please try flushing your DNS cache. To do this, open the command prompt (press the Windows Key and R and enter: cmd) and put in the following command: ipconfig /flushdns.

In case this also has no effect, please download and run a copy of the game setup file (available [uel=www.swtor.com/download]here[/url]) and choose to reinstall the game. Don't worry, it's a fast process, and will use the existing good assets on your machine.

I hope this helps.
Thank you for the quick reply. I've verified my timezone settings and flushed the DNS cache, but that didn't solve the problem. I also uninstalled the game, and tried to re-install (I don't mind patching again if it means it will solve any future issues), but once the launcher opens, I still receive the message "login service unavailable."

Beesodd's Avatar


Beesodd
01.31.2013 , 09:28 AM | #4 Click here to go to the next staff post in this thread. Next  
I see, thanks for the response.

Can you please post up a copy of your most recent launcher logs, they may indicate the issue.

I'll also ask what anti-virus software are you using.

Beesodd | BioWare Customer Service - Forum Support

MajordomoRyooshi's Avatar


MajordomoRyooshi
01.31.2013 , 09:55 AM | #5
Quote: Originally Posted by Beesodd View Post
I see, thanks for the response.

Can you please post up a copy of your most recent launcher logs, they may indicate the issue.

I'll also ask what anti-virus software are you using.
I seem to have solved the issue and am patching now. I was using Comodo Internet Security (free version), and for whatever reason, it seems to have been blocking the login service even though I had the launcher/client/repair executables set as trusted applications in both the firewall and defense settings. I uninstalled Comodo entirely, and opted for ZoneAlarm firewall and AV.

Thanks for your time and the fast support, Beesodd. Much appreciated!

Beesodd's Avatar


Beesodd
01.31.2013 , 10:02 AM | #6 This is the last staff post in this thread.  
That's great to hear, and a big thank you for detailing your steps in fixing the problem. Comodo doesn't often come up as a source of trouble, so it's good to know another possible source if this issue comes up again.

Thanks again.

Beesodd | BioWare Customer Service - Forum Support