Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ich will meine Spielzeit wieder!!!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Ich will meine Spielzeit wieder!!!
First BioWare Post First BioWare Post

xXOrphenXx's Avatar


xXOrphenXx
01.31.2013 , 08:01 AM | #1
also liebe leute,

ich hab gerade tierisch die sch.... voll. so gehts nicht weiter.
ich kann seit sieben(!!!!) tagen nicht wirklich spielen. 5 minuten im spiel, dann der kick, frust....
das geht ne stunde und ich hab aufgegeben.
ich weiß nicht was das soll.....
ich möchte meine spielzeit, die ich durch eure schuld nicht nutzen konnte, wieder haben!
und wenns keine 7 tage sind dann halt 5. mir gehts hier ums prinzip.
ich zahle für etwas was ich nutzen möchte. was ihr aber nicht einhaltet.
das mit den münzen ist mir gerade echt brust. wenn se kommen kommen sie. aber die spielzeit nicht.
ich zahle gerne in zukunft weiter, aber jetzt und hier will ich einfach ne entschädigung haben.

grüße

p.s. mir egal wenns komisch rüber kommt. ich bin gerade tierisch sauer.

JPryde's Avatar


JPryde
01.31.2013 , 08:07 AM | #2
Da nicht alle das Problem haben, liegt der Schluss nahe, das dein Provider und dein Rechner teil des Problems sind (ich behaupte nicht, das Bioware am Problem schuldlos ist !).

Insofern kann Bioware hier absolut gar nichts machen, solange du nicht die übliche Vorgehensweise einhälst, spricht Dxdiag erstellen und hier in einem Spoiler Tag posten, damit die Gelben wenigstens den Hauch einer Chance haben, das Problem einzugrenzen.
~~~ Macht Wächter ~~~
Vanjervalis Chain
Jhoira, Skarjis, Trântor, Ric-Xano, Sabri-torina, Tir-za, Shaina ...
We do not brake for Wookiees !

xXOrphenXx's Avatar


xXOrphenXx
01.31.2013 , 08:14 AM | #3
nein das problem liegt nicht bei meinen anbieter. das selbe problem hatte ich vor zwei monaten schon mal und das gleiche,was du vorschlägst, hatte ich damals auch gemacht. lustig is nur das es bei etwa 10 leuten aus meiner gilde genau so ist. und wenn man alle beiträge hier liest bin ich nicht der einzige.

wie gesagt nimm mir meinen ton/schreib art nicht übel. aber es regt mich auf das seit dem letzten patch diese probleme passierten.

JPryde's Avatar


JPryde
01.31.2013 , 08:17 AM | #4
DAs es mehr als einen betrifft ist mir schon klar, bei mir (und meiner Gilde) triffts aber niemanden, daher ist es eben wie gesagt kein generelles Problem. Da ich mir beim besten Willen nicht vorstellen kann, das es zufällig tagelang dich trifft, mich aber nie, glaube ich nicht, das deine Seite des Systems völlig unkritisch ist. Vielleicht hängt ein Treiber schief oder das Zusammenspiel der Komponenten deines Rechners mit den Routinen der BW-Engine ist nicht gut... das alles können die Experten eben nicht analysieren ohne nen aktuellen dxdiag.
~~~ Macht Wächter ~~~
Vanjervalis Chain
Jhoira, Skarjis, Trântor, Ric-Xano, Sabri-torina, Tir-za, Shaina ...
We do not brake for Wookiees !

xXOrphenXx's Avatar


xXOrphenXx
01.31.2013 , 08:51 AM | #5
auch das hatte ich in betracht gezogen. da ich aber mein laptop neu aufsetzen musste kann ich das auch ausschließen.
sogar einen anderen wlan router hab ich gestest, da ich zwei unterschiedliche habe. alles das gleiche.

Thekoles's Avatar


Thekoles
01.31.2013 , 09:23 AM | #6
Moin

Hast du mal die Reparaturfunktion im Launcher versucht?? Weil ein ähnliches Problem hatte ich nach dem letzten Patch auch.

Dann habe ich die Reparaturfunktion drüber laufen lassen, der hat nichts weiter gemacht als zu scannen (zumindest hat er nichts weiter angezeigt), und danach ging es wieder wunderbar. Kein Kick, kein Crash, nichts!

Also falls du das nicht schon gemacht hast, dann Versuch es einfach mal. Schlimmer kann es ja nicht werden!

lg
thekoles

xXOrphenXx's Avatar


xXOrphenXx
01.31.2013 , 09:47 AM | #7
Quote: Originally Posted by Thekoles View Post
Moin

Hast du mal die Reparaturfunktion im Launcher versucht?? Weil ein ähnliches Problem hatte ich nach dem letzten Patch auch.

Dann habe ich die Reparaturfunktion drüber laufen lassen, der hat nichts weiter gemacht als zu scannen (zumindest hat er nichts weiter angezeigt), und danach ging es wieder wunderbar. Kein Kick, kein Crash, nichts!

Also falls du das nicht schon gemacht hast, dann Versuch es einfach mal. Schlimmer kann es ja nicht werden!

lg
thekoles
hi,
teste ich gleich mal. hoffe es bringt was.

edit: laut scan ist alles io....

cherio's Avatar


cherio
01.31.2013 , 11:13 AM | #8
Hier muß ich einigen von euch sehr wiedersprechen, es liegt nicht am Rechner oder am Provider. Es liegt am Programm bzw. an einen der voran gegangenen Patches. Wieso, weil vor einem Jahr als das Spiel neu auf dem Markt war gab es solche Probleme nicht, wir hatten zwar Pixelgrafik wie bei 80er C64 Programmen aber stabile Verbindungen und keine Programmabstürze auf den Desktop. Ich hatte damals den selben Rechner und die selben Programme wie jetzt, AMD 6 Kern,8 gb speicher und Win 7 64 bit. Das Spiel hatte sich mitte Januar komplett beim Patchen verabschiedet, jede Rep.funktion ist fehlgeschlagen ,neu install. auch fehlgeschlagen usw. ,habe über eine woche rum experimentiert und konnte das Spiel nicht zum laufen bringen. Dann habe ich mir ein Wechsellaufwerk eingebaut, eine neue Festplatte darin installiert die 2 geteilt und eine partition für mein altes Win Vista 32 bit eingerichtet und installiert und die 2te Partition für stwor eingeteilt. Der Rechner war techn. unverändert nur die hauptfestplatte für win kann gewechselt werden. Alles neu installiert und eingerichtet und dann swtor von DVD installiert und im Launcher angemeldet und es hat alle Patches installiert und läuft wieder, ich habe zwar Abstürze zum Desk. aber kann mich wieder einwählen danach, nur von win 7 64 bit geht nichts mehr. Das Problem haben aber sehr viele hier und man macht es sich sehr einfach wenn man die schuld immer bei den Spielern sucht. Nur vor einen Jahr ging alles bei der selben technik und jetzt nicht mehr. Vieleicht liegt es auch nur daran das man zuviele der Angestellten entlassen hat, die das Spiel programmiert haben und sich damit auskennen und jetzt fehlt es halt an Leuten die die Probleme lösen können. Sehr Schade aber durch die bestehenden Probleme und dann noch ein neues Addon ohne Testserver und Spieler die das mit ihrer Technik testen können, würde mich nicht wundern wenn dann der Supergau kommt und hier nur noch schwarze Bildschime sind, aber das ist meine ganz persönliche Meinung.

Mundako's Avatar


Mundako
01.31.2013 , 09:50 PM | #9 Click here to go to the next staff post in this thread. Next  
Hallo xXOrphenXx,

ich kann dich sehr gut verstehen. Bei ständigen Verbindungsabbrüchen macht das Spielen absolut keinen Spaß. Bitte verstehe allerdings, dass das Internet, also im Prinzip die Verbindung zwischen deinem Computer und unserem Server, nicht mit einem direkten Kabel hergestellt wird, sondern dass es dort unzähle Knotenpunkte, Verteiler, und auch unterschiedliche externe Anbieter gibt, die für den Datentransfer ihr Netzwerk zur Verfügung stellen. Gerade auch bei häufigen Verbindungsabbrüchen lesen wir immer "aber ich kann ja z.B. Youtube Videos schauen, also an mir liegt das nicht". Das ist leider nicht ganz so einfach. Vorallem Onlinespiele sind sehr stark von minimalen Aussetzern betroffen, da die Daten in vielen kleinen Paketen hin- und hergeschickt werden und sollten davon einige nicht ankommen, dann kann es sehr schnell zu Lag oder sogar dem Disconnect führen.
Da wir, abgesehen von einer Menge Unity Media Kunden gestern abend, keine weiteren Berichte von ständigen Verbindungsabbrüchen derzeit haben, wage ich zu behaupten, dass es in dieser Angelegenheit nicht unbedingt an uns liegt. Es ist eher wahrscheinlich, dass die Datenpakete irgendwo unterwegs hängen bleiben. Um dies genauer zu untersuchen würden wir dich gerne bitten einen sogenannten Pathping und Tracert durchzuführen, sobald du das nächste Mal wieder einen Disconnect hast:
Spoiler

Bitte kopiere den Inhalt dieser Dateien in deinen Antwortpost hier und benutze bitte die [spoiler]Inhalt der Dateien[/spoiler] Tags, damit der Thread weiterhin übersichtlich bleibt.

Danke.
Mundako | Bioware Customer Service - Forum Support

Nickwinne's Avatar


Nickwinne
02.01.2013 , 05:03 PM | #10
das liegt an deinem PC nicht an swtor


Quote: Originally Posted by xXOrphenXx View Post
also liebe leute,

ich hab gerade tierisch die sch.... voll. so gehts nicht weiter.
ich kann seit sieben(!!!!) tagen nicht wirklich spielen. 5 minuten im spiel, dann der kick, frust....
das geht ne stunde und ich hab aufgegeben.
ich weiß nicht was das soll.....
ich möchte meine spielzeit, die ich durch eure schuld nicht nutzen konnte, wieder haben!
und wenns keine 7 tage sind dann halt 5. mir gehts hier ums prinzip.
ich zahle für etwas was ich nutzen möchte. was ihr aber nicht einhaltet.
das mit den münzen ist mir gerade echt brust. wenn se kommen kommen sie. aber die spielzeit nicht.
ich zahle gerne in zukunft weiter, aber jetzt und hier will ich einfach ne entschädigung haben.

grüße

p.s. mir egal wenns komisch rüber kommt. ich bin gerade tierisch sauer.