Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game drops to second loading screen automatically

STAR WARS: The Old Republic > English > Customer Service
Game drops to second loading screen automatically
First BioWare Post First BioWare Post

BearcubIN's Avatar


BearcubIN
01.29.2013 , 08:20 PM | #11
------------------
Spoiler

OwenBrooks's Avatar


OwenBrooks
01.29.2013 , 08:24 PM | #12
Quote: Originally Posted by Abashai View Post
I am having the same issue since the patch on Friday. I upgraded my 680M drivers from Nvidia this morning but it didn't help. I get the exact same loading screen right after I noticed my latency meter go red and had an X on it. I can still access the internet from my browser and everything else is ok.

Having an extensive IT background (Senior Engineer at Microsoft) I know it is not my system. I have been playing WoW most of the weekend without any latency issues. I have a feeling there is a memory leak or something in the latest patch.
You have two things occuring,

First is the disconnects and is normally network path caused, logging into a different server region should confirm this.
Second is the bug which is going to loading screen on disconnect (bug)

Your wow comment obviously means your IT background is not in networking have a talk to the network guys at microsoft they will be able to confirm this for you , it is network 101.

Loricho's Avatar


Loricho
01.29.2013 , 11:01 PM | #13
Spoiler

robpowers's Avatar


robpowers
01.29.2013 , 11:57 PM | #14
I am NOT very computer savy. I don't understand the things that CS wants to get from us. The file they want. I never had to do this before and its honestly getting very infuriating.

OwenBrooks's Avatar


OwenBrooks
01.29.2013 , 11:58 PM | #15
Quote: Originally Posted by robpowers View Post
I am NOT very computer savy. I don't understand the things that CS wants to get from us. The file they want. I never had to do this before and its honestly getting very infuriating.
That file will not be useful in this instance so just wait for them to issue a patch for this bug i'm afraid.

Missandei's Avatar


Missandei
01.29.2013 , 11:59 PM | #16
Quote: Originally Posted by OwenBrooks View Post
You have two things occuring,

First is the disconnects and is normally network path caused, logging into a different server region should confirm this.
Second is the bug which is going to loading screen on disconnect (bug)

Your wow comment obviously means your IT background is not in networking have a talk to the network guys at microsoft they will be able to confirm this for you , it is network 101.
What he basically is saying is that his computer is up to date and running on the latest drivers. His IT background provide knowledge that he can configure his PC himself.
And no, your comment are not helping fix the problem.


What we have with swtor is an attempt to fix a «DC bug»... The fix went not as flawless as it could be.
Prior to the last patch, i suffer from frequent DC-s. And my knowledge in IT suggest me that source of the DC problem was swtor.exe.
After the patch i have a much less DC. But now i have an infinite loading screen whenever DC is happen.

So.. It could be a networkpath dependent, but as patch proves - it is more likely swtor.exe causing this problems. And Devs are on the right path to solve this problem.
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.

OwenBrooks's Avatar


OwenBrooks
01.30.2013 , 12:08 AM | #17
Quote: Originally Posted by Missandei View Post
So.. It could be a networkpath dependent, but as patch proves - it is more likely swtor.exe causing this problems. And Devs are on the right path to solve this problem.
They wil fix the infinite loading screen whenever a DC happens, but they cannot fix the other for everyone, due to the cause being anything on the internet stopping the client talking to the server for more then 30 seconds.
But having hope is good.

Missandei's Avatar


Missandei
01.30.2013 , 12:14 AM | #18
Quote: Originally Posted by OwenBrooks View Post
They wil fix the infinite loading screen whenever a DC happens, but they cannot fix the other for everyone, due to the cause being anything on the internet stopping the client talking to the server for more then 30 seconds.
But having hope is good.
Who are speak of legal netwok path failure?
What we are talking about is the swtor.exe «hangs» the network for itself! This isuue have nothing to do with actual disconnect in the network line.

And yes. Having hope that Devs could manage to bugfix this bugged game is only one thing that remain to us.
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.

OwenBrooks's Avatar


OwenBrooks
01.30.2013 , 12:15 AM | #19
Quote: Originally Posted by Missandei View Post
Who are speak of legal netwok path failure?
What we are talking about is the swtor.exe «hangs» the network for itself! This isuue have nothing to do with actual disconnect in the network line.

And yes. Having hope that Devs could manage to bugfix this bugged game is only one thing that remain to us.
Are you talking about the crash that 32 bit users experience after 1 -2 hours per chance ?

Missandei's Avatar


Missandei
01.30.2013 , 12:37 AM | #20
Quote: Originally Posted by OwenBrooks View Post
Are you talking about the crash that 32 bit users experience after 1 -2 hours per chance ?
Nope.
Im talking about DC issues that i have on my PC. And i dont have experienced real game CTD for almost a 8 month now.
From the game start (a year ago) till late summer i dont have any issues with DC aswell.

Then was infamous server consolidation and i started to suffer from random DC. After the game went F2P the situation with DC became worse.
Then came another patch and situation stabilized. I could get one DC a day that maybe because of «network path errors» you are mention.
Then another patch - and situation became broken again - the more heavier the server load - the more frequent DC.
To gather statistics i have run pathping-like app in background. And while not playing swtor there was absolutelly no issues with network. There were some occasional spikes sometimes but not as hard and long that could cause any inconvenience to any network app ( i.e. ping at some node is jumping from ~15 to 150).

Before the last patch the DC issue s was really bad. Right after the patch - DCs are become rare, but i got «infinite loading screen».

So this is definitely a swtor.exe problem. Not a some fictional «network path».
Yes. It could be a network path errors also. But currently, DCs that caused by network path errors are somewhere less than 2% of all DCs..

And if you wonder about my PC - it is not top-notch, but it serves:
Win 7 64pro, 16Gb, i5-2500K, Nvidia GTX560Ti, swtor on SSD drive.
Have all settings at Max, got ~ 50FPS in average at heavy loaded areas.
Missandei Shadow ...yet shadows can kill. And oft-times a very small man can cast a very large shadow.