Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bug de jeu (Ghostbox)

First BioWare Post First BioWare Post

quazard_chris's Avatar


quazard_chris
01.29.2013 , 06:34 AM | #1
Bonjour à tous voici mon souci. Depuis la dernière MAJ du jeu j'ai constaté des lags assez marquant alors qu'avant le jeu tournai au petit oignon je tourne sur PC portable avec un i3 et une carte NVIDIA 610m. Samedi alors que je quitte le jeu mon écran de bureau est rester en basse résolution. J'ai donc effectuer un point de restauration ne trouvant pas de quoi ça venait. Mais voila j'ai relancer le jeu hier et je suis coincé dans une sorte de ghostbox. c'est a dire que mon perso se déplace mais il est bloqué dans une sorte de boite invisible. Quans j'affiche la carte j'ai aucun détails qui s'affiche et mon perso est au coordonée 0,0. 9a le fait avec tout mes persos.

J'ai essayer de changer les préférences graphiques du jeu mais rien à faire. Merci de votre aide pour me sortir de ce sortilège. ^^

Xhylette's Avatar


Xhylette
01.29.2013 , 06:48 AM | #2
Eh oui ... Bon, allez, pour une fois, on va dire qu'on ne dit rien, ça vaut mieux.
"Qu'importe la destination, seul compte le voyage."

Dici's Avatar


Dici
01.29.2013 , 06:57 AM | #3
Ba ta carte graphique semble avoir claqué si même le bureau s'affichait mal... Essaie de faire un Dxdiag pour voir s'il révèle des problèmes dans l'onglet "Affichage".

Si ton bureau s'affiche à nouveau bien depuis, que les vidéos, les images aussi, lance une réparation du jeu (toujours à essayer quelque soit le problème, au petit bonheur la chance). Mais sur un portable, il ne serait pas étonnant qu'ayant un peu trop profité du jeu, tu aies provoqué un échauffement très important -> CG cramée.

Si enfin le jeu s'affiche bien mais que tu es "juste" coincé, utilise tout simplement un transport rapide.

quazard_chris's Avatar


quazard_chris
01.29.2013 , 08:01 AM | #4
Alors mon PC n'a que 6 mois si il faut que je change de Pc tous les 6mois c'est abusé. Sinon no le jeu se lance bien les texture sont nikel j'ai un peu de lag et le bureau est redevenu comme avant.mais toujours ce souci de ghostbox. Si la carte graphique était vraiment morte le jeu tournerai même pas je pense.

quazard_chris's Avatar


quazard_chris
01.30.2013 , 08:54 AM | #5
Petit up car toujours pas de reponse. Existe t'il un logiciel de diagnostic de matos pour savoir si mon pc ou carte graphique a des lésions. J'avoue qu'avoir joué 8h pratiquement non stop ça a du lui fair chaud. Mais comme j'arrive a lancer le jeu et a courriv et bouger la cam sans constater le moindre changement graphique. Le textures sont toujours clean. C'est vrai que j'ai effectué mon point de retau avant la dernière Maj.Du coup y a t'il des ressources qu'il n'arrive plus à trouver?

Khoreal's Avatar


Khoreal
01.30.2013 , 09:38 AM | #6
As-tu essayé de lancer la réparation des fichiers du jeu ?

Dici's Avatar


Dici
01.30.2013 , 11:11 AM | #7
Et surtout tu as essayé d'utiliser un transport rapide pour changer d'emplacement ?

quazard_chris's Avatar


quazard_chris
01.30.2013 , 11:56 AM | #8
Quote: Originally Posted by Khoreal View Post
As-tu essayé de lancer la réparation des fichiers du jeu ?
Non comment procéder? Et non la teleportation ne marche pas.

Dici's Avatar


Dici
01.30.2013 , 12:11 PM | #9
C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic > exécuter Fixlauncher.exe pour ce qui concerne la réparation.

Tu as réussi à te téléporter et tu es toujours coincé ou tu n'as pas pu te téléporter ? Si ça affiche un truc du style "Impossible en déplacement" il faut te faire grip par un érudit (par exemple) et si tu es sur Mantle je veux bien te le faire (xD).

quazard_chris's Avatar


quazard_chris
01.31.2013 , 01:01 AM | #10
No la teleportation marche qmais le resultat est le mm. Je teste ce soir et je vous tiens au jus. Merci de votre aide.