Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patchserver seit Tagen down?

First BioWare Post First BioWare Post

Dr_Ablo's Avatar


Dr_Ablo
01.27.2013 , 04:42 AM | #1
Hi,
wie der Titel schon sagt...ich kann seit etwa 2 Tagen nicht spielen, weil der Client mir sagt, dass die Patchserver down sind. Gestern abend waren sie es, heute morgen sind sie es. Ich habe aber nirgendwo eine offizielle Bestätigung dazu gefunden. Kann mir wer helfen?

Danke

Edit: Der Witz ist...mit einem anderen Acc kann ich einloggen ( am selben PC !) ! Was hat das denn zu bedeuten?

Kyralias's Avatar


Kyralias
01.27.2013 , 05:04 AM | #2
Hast mal den router neugestartet?

Ich kenne nur das Problem wenn bei mir meine Internetverbindung spinnt oder mal wieder das Internet abgesturzt ist.
Was vielleicht helfen könnte ist wenn du Wlan nutzt den Kanal wechseln
Sétana
Sith Attentäter

T3M4

Han_Salo's Avatar


Han_Salo
01.28.2013 , 03:02 AM | #3
Hast Du über das kleine Symbol neben dem Zahnrad unten links mal geprüft, ob versehentlich die Verbindung zum Testserver statt zu den Gameservern steht? Ist mir auch mal passiert ...
Handmaidens of Atris (R.I.P.) > The Jedi Tower (R.I.P.) > T3-M4
Spoiler

Allistai's Avatar


Allistai
01.28.2013 , 03:06 AM | #4
oder den Virenscaner mal durch laufen lassen

Server: Vanjervalis Chain und PTS

Ratae's Avatar


Ratae
01.28.2013 , 03:09 AM | #5 This is the last staff post in this thread.  
Hallo Dr_Ablo,

Bitte versuche noch folgendes: Öffne den Launcher, lösche dein E-mail-Adresse sowie den Haken, dass sich der Launcher diese merken soll. Schließe den Launcher und starte ihn danach erneut. Gib diesmal deine Login-Informationen von Hand ein und versuche erneut, dich mit unseren Servern zu verbinden.

Bitte halte uns über das Ergebnis auf dem Laufenden. Solltest Du noch weitere Fragen oder Probleme haben, dann zögere bitte nicht, diese uns mitzuteilen.

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

danieljenny's Avatar


danieljenny
01.28.2013 , 06:06 AM | #6
Hallo.

Bei mir lag es daran das mein account gesperrt war weil ich zu oft die Sicherheitsfrage falsch eingegeben hatte. Bin erst nach einer Weile drauf gekommen weil ich trotz falscheingabe einloggen konnte.

Nach der Funktion PW zurücksetzen https://account.swtor.com/de/user/password/recover ging es sofort wieder !

Grüße