Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Gros pb de latence

Perfectkil's Avatar


Perfectkil
01.27.2013 , 08:10 AM | #1
Bonjour,

Depuis 2-3 semaine j'ai de gros pb d'oscillation de latence. Je passe de 80 à plus de 3000 ms à intervale de 10-20sc. Donc injouable. Je précises que cette oscillation intervient principalement en OP/ZL/BG, en solo cela oscille mais moin souvent avec des pics moin élévé.

Bref cela commence à me courir sur le haricot...

je n'ai pas changer de FAI "sfr" ni de configuration matériel et sur les autre jeux auquel je joue il n'y a aucun pb de latence elle reste très stable et cela intervient à n'importe quel moment de la journée et n'importe quel jours.

J'attends de vous une résolution rapide du pb, car il met impossible de profité du jeu et si je ne peu en profité je ne voie pas l'intéret de continué a payé un abonnement...

Je suis sur le serveur Mantle of the force côté empire.

Xhylette's Avatar


Xhylette
01.27.2013 , 11:57 AM | #2
Ce phénomène est connu sous le nom de "Yo-Yo" et a fait l'objet d'un long débat dans ce topic :

--> http://www.swtor.com/fr/community/sh...d.php?t=546318
"Qu'importe la destination, seul compte le voyage."

Perfectkil's Avatar


Perfectkil
01.27.2013 , 01:53 PM | #3
Du coup depuis Fin octobre le pb est connu mais non résolu??? Comment vous faites pour joué?

Xhylette's Avatar


Xhylette
01.27.2013 , 02:01 PM | #4
Quote: Originally Posted by Perfectkil View Post
Du coup depuis Fin octobre le pb est connu mais non résolu??? Comment vous faites pour joué?
J'ai un excellent fournisseur d'accès Internet ; il ne joue pas au yo-yo avec ma connexion, lui.
"Qu'importe la destination, seul compte le voyage."

Perfectkil's Avatar


Perfectkil
01.27.2013 , 02:34 PM | #5
Je ne suis pas sur que en changeant de fournisseur cela changerai quoi que ce soit car sur les autres jeux latence stable.

Xhylette's Avatar


Xhylette
01.27.2013 , 03:04 PM | #6
Quote: Originally Posted by Perfectkil View Post
Je ne suis pas sur que en changeant de fournisseur cela changerai quoi que ce soit car sur les autres jeux latence stable.
Certains fournisseurs d'accès ont la fâcheuse réputation de brider certaines applications qu'ils trouvent trop gourmandes.

Deux conditions doivent donc être remplies simultanément :

1. avoir choisi un fournisseur d'accès qui bride certaines applications
2. exécuter une application ciblée par ce genre de fournisseur.

Si tu changes d'application, ou si tu changes de fournisseur, et qu'il n'y a plus qu'une seule condition remplie, tu ne seras plus sujet au yo-yo. C'est ce que tu as observé en changeant de jeu.

Tu devrais lire complètement le topic dont je t'ai donné le lien pour en savoir plus.


NB. Attention à bien comprendre que la bride, si bride il y a, n'est pas nécessairement posée directement chez ton fournisseur, mais peut l'être aussi en aval, chez les opérateurs avec lesquels il est en contrat pour véhiculer l'information jusqu'à son but final.

Bien remarquer également que ce but final est aussi différent d'un jeu à l'autre, et donc que ces opérateurs peuvent aussi être différents.
"Qu'importe la destination, seul compte le voyage."

Khoreal's Avatar


Khoreal
01.27.2013 , 04:18 PM | #7
Quote: Originally Posted by Perfectkil View Post
Du coup depuis Fin octobre le pb est connu mais non résolu??? Comment vous faites pour joué?
Je ne joue qu'en solo- voire duo - et je ne fais pas de JcJ, donc pas de lag ^^