Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

new and regular crashes to blue screen

STAR WARS: The Old Republic > English > Customer Service
new and regular crashes to blue screen
First BioWare Post First BioWare Post

Bemgam's Avatar


Bemgam
01.25.2012 , 05:51 AM | #11
I have updated all the things you mentioned but I am still crashing to blue screen

Descends's Avatar


Descends
01.25.2012 , 06:31 AM | #12
Ive actually been crashing to blue screen only during raid since the newest patch. Never had a single crash on my comp before on any other game whatsoever.

Just wanted to confirm crashing in this game, and the game being the culprit.

HybridCode's Avatar


HybridCode
01.25.2013 , 10:04 PM | #13
I too am having these same problems for about a week to a week and a half. A buddy of mine is as well. We have both been popping and swapping components to our comps and updating everything. We both think it may be due to a recent patch because we have tried near everything.
The only Commando left sitting...

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 10:07 PM | #14
Just to be certain, after you login into the launcher and before you press play, you have run the repair function on the lower left cog thingy on the launcher ?

HybridCode's Avatar


HybridCode
01.25.2013 , 10:27 PM | #15
Yes I have.
The only Commando left sitting...

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 10:33 PM | #16
Quote: Originally Posted by HybridCode View Post
Yes I have.
is it in certain areas or doing certain things or just random ?

HybridCode's Avatar


HybridCode
01.25.2013 , 11:16 PM | #17
For the most part randomly, more often when I try to multitask though. Such as watching a youtube vid and playing the game. This is the only game it happens with too. I have ran three games at once and performed stress tests. Everything works fine while multitasking until I try it on this game
The only Commando left sitting...

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 11:28 PM | #18
32bit or 64 bit OS ? win 7 ?

HybridCode's Avatar


HybridCode
01.26.2013 , 04:39 PM | #19
64 bit for myself and my friend.
The only Commando left sitting...

skilligan's Avatar


skilligan
01.26.2013 , 09:21 PM | #20
I am in an all out war to get to the source of this problem. I can't get my damn daily done without it crashing. Its getting seemingly worse, now BSOD occur more frequently the more I'm trying to fix.

What i've tried (that hasnt worked)

Move windows to another drive (non-raid)
Clean Windows 7 x64 install
Intel Burn Test
Windows Memory Diagnostic (overnight)
Clean SWTOR install
Run SWTOR as admin
DXDiag - no problems found
Ran MSI Afterburner to watch GPU activity/temp while launching - was under 50% when BSOD
Large Address Aware - ran on swtor.exe with enable over 2GB
Older Catalyst Drivers - version 11
Delete DiskCacheArena from swtor folder
chkdsk /f on boot / swtor volume
enable/disable HPET in bios
delete home\appdata\swtor

Between each BSOD i look at unexpected error/event viewer - always the same thing
BlueScreen / BCCode: d1 etc....
or in WhoCrashed - shows ntoskrnl.exe and ntkrnlmp.exe / DRIVER IRQL NOT LESS OR EQUAL

The game will reliably crash and I am out of ideas here - anything else I can try? Almost 2 weeks trying to finish my weekly.

It isn't my hardware - the only game this happens with is SWTOR - i can play Eve Online, Diablo, League of Legends, Starcraft - all with no problems or any kind of crash. If there isn't some kind of solution I may unsub - nothing more infuriating than being in the middle of a warzone and getting a bsod.