Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Taral V Bug/Broken Flashpoint

First BioWare Post First BioWare Post

Rikoshae's Avatar

01.23.2013 , 12:41 PM | #1
I'm not here to complain about how we have to kill the last boss on Taral V. I'm here to complain that the hanger DOOR after beating the ROBOT boss and hitting that CONSOLE, doesn't even open and stays CLOSED, while the hanger door behind is closed on us also. Our group then just got stuck and couldn't progress further. FIX it please.

ALSO, a side note, the WARMASTER double bladed light saber is still broken on one end and disappears. You guys fixed the DEVASTATOR double bladed one which is fine, but not the other cartel double bladed lightsaber is still not fixed? Please FIX this as I payed MONEY for this item through a cartel pack. HOPEFULLY all this gets addressed ASAP.

Pantaro's Avatar

01.23.2013 , 12:47 PM | #2
yep,just ran it twice and got stuck both times at door right after convo with kilran

slothlovechunk's Avatar

01.23.2013 , 12:47 PM | #3
same, but we skipped the robot. bug report sent

DawnAskham's Avatar

01.23.2013 , 12:54 PM | #4
Same on Jedi Covenant.

Until fixed, might as well disband group as you won't be able to progress and complete the Flashpoint.

Well done Bioware.

Rikoshae's Avatar

01.23.2013 , 01:46 PM | #5
ALSO, Esseles and Black Talon still crashes some people at the Hypergate Jump Scenes. Still not fix'd since day one...

AmberGreen's Avatar

01.23.2013 , 01:59 PM | #6 This is the last staff post in this thread.  
We are currently investigating the issue that's preventing players from completing the Taral V Flashpoint. Thanks for your patience and understanding while we look into the problem.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

JimG's Avatar

01.23.2013 , 03:53 PM | #7
Makes you wonder whether anyone at BW actually ran the flashpoint after they made the change to make sure it worked properly.

jeniyagyu's Avatar

01.23.2013 , 04:14 PM | #8
Quote: Originally Posted by JimG View Post
Makes you wonder whether anyone at BW actually ran the flashpoint after they made the change to make sure it worked properly.
I doubt they do that. They had something a while back with Denova Minefield messing up when something wouldn't spawn and stopped progression for that at that time. Running it would have shown them the problem.

phoenixds's Avatar

01.23.2013 , 05:21 PM | #9
I had this problem also today. Our group skipped the robot.

Later, as I was running Esseles, my guildmate reported he had the exact same problem on Taral V as well.

Desdecardo's Avatar

01.23.2013 , 05:59 PM | #10
+1 Had this same problem. And another guildy keeps getting Taral V in the random queue for his daily. 4 times straight. Why not just leave it how it was? It wasnt really broken. How Taral V is now is broken. You could actually fight the tool with the turrets if you wanted to. Not like he was difficult.
Never Forget 9/29/11