Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

[Flashpoint] Taral V "Defeat General Edikar" Bug

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[Flashpoint] Taral V "Defeat General Edikar" Bug
First BioWare Post First BioWare Post

Elysith's Avatar

01.23.2013 , 11:38 AM | #1
A guildmade and I are right now inside the [Flashpoint]Taral V.

We just finished initial bonuses including killing Hasper, then we went into using the console to trigger the cutscene with the Moff initiating the bombardment and the dialogue with Oteg.

So we are now at the "Defeat General Edikar" stage but both stuck inside the console room. None of the doors will open as it can be seen on this screenshot:

HeatStorm's Avatar

01.23.2013 , 11:57 AM | #2
Same thing just happened to my group. Locked in the bunker entrance, no way to proceed. I ported out using Exit area and was not able to get back inside the instance. Re-entering through Group Finder "Travel Now" just gave me a loading screen and dropped me right back where I started from.

Elysith's Avatar

01.23.2013 , 11:59 AM | #3
Update: We used the [Exit Area] button to exit the flashpoint. Then we tried entering it again but we were immediately kicked back at the entrance right after we enter it.

So we both chose to "Abandon" Taral V. Then we got the Flashpoint mission from the droid. But the same problem still persists, as soon as we enter the Flashpoint, we're both teleported back at the entrance.

Note: We are on the Red Eclipse server.

Calmfixup's Avatar

01.23.2013 , 12:04 PM | #4
Same EXACT thing happened to my group just now, including the exit bug!

Deamon_Samurai's Avatar

01.23.2013 , 12:58 PM | #5
Thats the same spot we had problems, finally we just had to Exit Area.

Elysith's Avatar

01.23.2013 , 01:12 PM | #6
Update 2: I just tried once more after being logout from the game a while, and this time it let me enter the Flashpoint.
I did again the Flashpoint from start, and I got stuck once more inside the console room with the exact same problem

Bronholz's Avatar

01.23.2013 , 01:14 PM | #7 This is the last staff post in this thread.  
Greetings all,

This issue is now under investigation, thanks for the reports.
Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

psychobobicus's Avatar

03.31.2013 , 12:36 AM | #8
Update. Still broken. :-(