Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Server nicht erreichbar!!!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Login Server nicht erreichbar!!!
First BioWare Post First BioWare Post

Willthor's Avatar


Willthor
10.31.2012 , 02:08 AM | #21
Ich habe 3 Versuche gebraucht um mein Passwort eingeben zu dürfen. Nach der Eingabe des Passwortes hat es 40 Sekunden gedauert bis ich auf "Start" klicken konnte. Jetzt schaue ich mir seit 5 Minuten das SWTOR Startbild an (mit den kleinen blauen Rädchen rechts unten, das sich da einen Wolf dreht)... komme irgendwie nicht zur Charakter Auswahl.
Habe es auch auf mein Laptop getestet, gleiches Problem.

Gerade erschien beim Start "Patchdaten konnten nicht erfasst werden. Bitte überprüfe deine Netzwerkverbindung (208)"
Habe meine Verbindung getestet und da ist alles OK. Mit anderen MMO´s wie Star Trek Online funktioniert alles bestens.
STATION-NETWORK
SciFi Games und Spacesims Fanpage seit 1999
STATION-NETWORK auf Facebook, Twitter , Youtube
Wanted: News Redakteure und Foren Moderatoren

Aryk's Avatar


Aryk
10.31.2012 , 02:11 AM | #22
Die vorgeschlagenen Methoden greifen alle nicht.
Der Fehler liegt bei Euch, Bioware. ;-)



Quote: Originally Posted by Ratae View Post
Hallo zusammen,

bitte zieht euch diesen Sticky bzgl. Verbindungsschwierigkeiten zu Rate: http://www.swtor.com/de/community/sh...7972#post17972. Sollte danach entgegen der Webseite die Anmeldung beim Launcher und die Auswahl der Umgebung oder Server nicht möglich sein, können folgende Punkte die Situation bereinigen:
  • Starte den Launcher bitte stets 'als Administrator' (Rechtsklick auf die launcher.exe --> Eigenschaften --> Kompatibilität --> aktiviere "Programm als Administrator ausführen").

  • Starte den Launcher und entferne den Harken bei "Dieses Benutzerkonto merken". Lösche nun deinen Benutzernamen aus der entsprechenden Zeile, starte den Launcher erneut und trage die Informationen des Benutzerkontos ein.

  • Lösche die swtor.exe und launcher.exe aus der Ausnahmeliste deiner Firewall und des Anti-Virenprogramms, übernehme die Einstellungen und füge die zwei Dateien anschliessend der Liste wieder hinzu.

  • Last but not least, leere deinen DNS cache:
    1. Öffne das Windows Start Menü
    2. Schreibe ‘cmd’ in das ‘Programme/Dateien durchsuchen’ Feld und drücke die Enter-Taste
    3. Schreibe ‘ipconfig /flushdns’ und drücke die Enter-Taste
Lasst es uns wissen, ob dies zur Lösung beigetragen hat.

NucleusTRV's Avatar


NucleusTRV
10.31.2012 , 02:14 AM | #23
Kann doch jetzt wirklich kein Zufall sein, dass gestern nach dem Patch genug Leute das gleiche Problem hatten, wie ich, dass auch ein entsprechender Thread dazu eröffnet wird.

Ich lehne mich mal aus dem Fenster und behaupte, dass das Problem nicht bei den Kunden zu suchen ist.
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

Mafiosy's Avatar


Mafiosy
01.21.2013 , 03:40 PM | #24
so ich habs versucht aber es bleibt immer noch beim Fehler 310

Mafiosy's Avatar


Mafiosy
01.21.2013 , 03:47 PM | #25
So noch 5x hintereinander, ich kann mich ohne Problemme anmälden aber Fehler 310 beim Patchdownload