Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Performance / Aktivierungverzögerung


Leonalis's Avatar


Leonalis
01.17.2013 , 07:07 AM | #61
Quote: Originally Posted by feuer View Post
weil wenn man mal aufmerksam wird und meldet, fällt es einem auf, ob diese verschwinden oder nicht. und das haben bisher nur die falschen leute bestätigt.
Ich hab in WOW auch botter auf der FL welche immer wieder online sind.

Das Problem ist. BW oder eben Blizzard muss beweisen können das es ein Cheat ist oder Hack ist oder ein bot ist usw.

Und das beweisen ist eben schwer weil sie nur damit arbeiten können was sie aufzeichnen auf ihren Server. Sie dürfen nicht in deinem Computer schnuppern, zumindest nur bis zu einem bestimmten Grad.

Zwar kan Bioware spieler Bannen aber wenn du jemand bannst der eigentlich unschuldig ist. resp. Bioware nicht beweisen kann warum ist das ein schuss ins Knie und schadet indirekt mehr weil der *****torm zu gross ist. Also muss sich Bioware zu 1000% sicher sein das es wirklich unerlaubt war die aktion.


Zwar haben sie Hausrecht aber du hast Recht auf eine Begründung.

dodnet's Avatar


dodnet
01.17.2013 , 07:30 AM | #62
Ich merke das mit meinem Scharfschützen ganz besonders. Am besten kann man es mit diesem Serienschuss nachvollziehen: Normalerweise gibt der 4 Schuss in exakt gleichmäßigen Abständen von sich (mit ca. 1s Verzögerung zwischen jedem Schuss), was bei Solo-Gängen auch immer funktioniert. Wenn ich in FPs oder H4s unterwegs bin habe ich des öfteren extreme Schwankungen in der Abfolge, da kommt manchmal einer der Schüsse extrem verzögert und die darauffolgenden sofort ohne Verzögerung.
Oder ich klicke irgendwas an und die Aktion wird erst nach 1-2 Sekunden Verzögerung ausgeführt (kein Cooldown!).

runboy's Avatar


runboy
01.19.2013 , 12:54 PM | #63
Quote: Originally Posted by Dolusia View Post
Dann poste doch mal dein System
Ich spiele mit einem Laptop!! 8GB Ram, 2GB Graka, 2,4Ghz und alles ohne FPS Probleme auf höchste einstellung. Nur die schatten hab ich aus.

EDIT:
Mein Home PC hatt 4GB RAM, 3,2Ghz und 1 GB Graka
und mit dem läuft auch alles geschmeidig.
DAS halte ich für ne Luftnummer. Selbst mein I7 mit 8GB RAM und Graka mit 2 GB hängt auf der Flotte.
Die Engine ist Mist, da ist die Rechnerleistung clientseitig vollkommen egal.

runboy's Avatar


runboy
01.19.2013 , 12:57 PM | #64
Quote: Originally Posted by dodnet View Post
Ich merke das mit meinem Scharfschützen ganz besonders. Am besten kann man es mit diesem Serienschuss nachvollziehen: Normalerweise gibt der 4 Schuss in exakt gleichmäßigen Abständen von sich (mit ca. 1s Verzögerung zwischen jedem Schuss), was bei Solo-Gängen auch immer funktioniert. Wenn ich in FPs oder H4s unterwegs bin habe ich des öfteren extreme Schwankungen in der Abfolge, da kommt manchmal einer der Schüsse extrem verzögert und die darauffolgenden sofort ohne Verzögerung.
Oder ich klicke irgendwas an und die Aktion wird erst nach 1-2 Sekunden Verzögerung ausgeführt (kein Cooldown!).
Dieser sogenannte "Ability-Delay" ist altbekannt und war bei einigen Klassen noch vor einem Jahr sehr viel heftiger.
Man erinnere sich an den Mörserhagel der Soldaten. Noch heute ist er deutlich langsamer als das Gegenstück beim Kopfgeldjäger.
Da wurde schon nachgebessert.

smartwriter's Avatar


smartwriter
01.19.2013 , 07:20 PM | #65
Ich hab sogar 2 Monitore laufen und hab ne super performance. Ok, wenn 250 Leute auf der Flotte sind kann es schon mal ein wenig laggen. Aber was interessiert mich die Flotte. In allen OPs und FPs läufts bei mir super flüssig. Sogar auf den höchsten Einstellungen.

Die Animationen sind allerdings nicht immer optimal. Mit meiner Saboteurin schiesse ich sehr oft in eine völlig andere Richtung, aber treffe trotzdem, naja was solls, so schlimm is das nicht.
Ich bin eigentlich total nett. Wenn ich meine Freunde nicht getötet hätte, würden die das bestätigen.
DarthVader in Love und Mein neues Pet und Gemüse an die Macht

ValdeCallidus's Avatar


ValdeCallidus
01.20.2013 , 03:44 AM | #66
Mein uraltes DSL-Modem hat letzens nach langer Zeit seinen Geist aufgegeben (ich denke, es waren fast 10 Jahre), Das war ein Fritz!-Modem und ich tte keinerlei Performance-Probleme, obwohl die Datenübertragungsrate nicht so berauschend ist, da ich zu weit vom nächsten Knoten entfernt wohne.

Mit dem neuen WLAN-Router, den ich auch nur über eine Kabelverbindung nutze (ich wollte ja wieder ein einfaches DSL-Modem, aber mein Telefonanbieter hat mir nur dieses Teil geschickt), habe ich jetzt auch das Phänomen, dass mein Schmuggler öfter mal in eine falsche Richtung schießt. Scheint wohl doch eher ein Verbindungsproblem als ein Bug zu sein.

Die restliche Performance funktioniert zum Glück weiterhin so gut wie gewohnt, wobei ich seitdem keine Operations mehr gemacht habe.Das müsste ich nochmal austesten.

runboy's Avatar


runboy
01.20.2013 , 04:09 AM | #67
Quote: Originally Posted by smartwriter View Post
Ich hab sogar 2 Monitore laufen und hab ne super performance. Ok, wenn 250 Leute auf der Flotte sind kann es schon mal ein wenig laggen. Aber was interessiert mich die Flotte. In allen OPs und FPs läufts bei mir super flüssig. Sogar auf den höchsten Einstellungen.

Die Animationen sind allerdings nicht immer optimal. Mit meiner Saboteurin schiesse ich sehr oft in eine völlig andere Richtung, aber treffe trotzdem, naja was solls, so schlimm is das nicht.
Was haben denn zwei Monitore damit zu tun? Das sind nur Ausgabegeräte.
Mein Prozessor ist, wenn swtor läuft, zu 9%(!) ausgelastet. Von den 8 GB RAM brauche ich 5 - 6. Da ist also
massig Platz und trotzdem ist die Performance für die gebotene Grafik einfach grottig.
Das Problem wurde und wird aber schon diskutiert seit das Game raus ist. Einige haben Glück und es läuft,
niemand weiß woran das liegt, und andere haben Pech und kämpfen mit einer schlechten Performance.

TheRealDon's Avatar


TheRealDon
01.20.2013 , 04:16 AM | #68
Quote: Originally Posted by runboy View Post
DAS halte ich für ne Luftnummer. Selbst mein I7 mit 8GB RAM und Graka mit 2 GB hängt auf der Flotte.
Die Engine ist Mist, da ist die Rechnerleistung clientseitig vollkommen egal.
Was bezeichnest du den als hängen?
Den ich renne mit ähnlichen Daten (4 GB VRAM) über die Flotte und "hänge" nicht.