Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

crash au lancement du jeu

First BioWare Post First BioWare Post

leimeroks's Avatar


leimeroks
01.19.2013 , 02:45 AM | #11
cela ne me le fait qu avec sw tor, de lancer gw2, aion F2P, rift ou tut autre jeu ne me pose aucun problème.

je n ai absolument aucun méssage ni aucun autre élément à fournir, pas d'écran bleu ni de saut d'image ou quoi que ce soit, une fois le clique fait dans le launcher pour jouer, le launcher disparait comme d'hab, le plein écran de la première image du jeu s'affiche, le logo sw tor avec l image du jedi et des autres classes, puis cela freeze, mon curseur de souris ne bouge plus, impossible de rentrer une commande, comme un retour windows ou une ouverture du gestionnaire de tache, le pc crash et suis donc obligé de relancer le PC et ce même après les multiples réinstallations sur divers disques durs et de multiples vérifications de virus ou autres problèmes via l aide au forum concernant les problèms concernant le jeu.
site d'association de joueurs Esport, mmos...
www.origine-online.com

Xhylette's Avatar


Xhylette
01.19.2013 , 03:02 AM | #12
Quote: Originally Posted by leimeroks View Post
je n ai absolument aucun méssage ni aucun autre élément à fournir.
De la façon dont tu décris le problème, ce n'est pas un problème d'échauffement, c'est clair.

As tu bien désactivé toutes les protections de l'ordinateur ? Pare-feu, anti-virus, etc ... ?


Autre piste à vérifier : voici ce que recommande un des modérateurs dans un problème comparable au tien :

Source : --> http://www.swtor.com/fr/community/sh...39#post5279639
"Qu'importe la destination, seul compte le voyage."

Redclash's Avatar


Redclash
01.19.2013 , 04:44 AM | #13
Bonjour a tout hasard une desinstal et reinstal de tes drivers de carte graphique peuvent être tentés on sait jamais !! (derniers a jour bien-sur )
voila c'est une idée comme une autre !!

Xhylette's Avatar


Xhylette
01.19.2013 , 06:38 AM | #14
Quote: Originally Posted by Redclash View Post
Bonjour a tout hasard une desinstal et reinstal de tes drivers de carte graphique peuvent être tentés on sait jamais !! (derniers a jour bien-sur ) voila c'est une idée comme une autre !!
Ah oui, avons nous encore un pilote dans l'avion ? Le classique des années '80 :

Source : --> http://fr.wikipedia.org/wiki/Y_a-t-i...'avion_%3F

Dans les cartes graphiques, le pilote n'est jamais vraiment à jour. On vous dit qu'il est à jour, mais c'est faux, un autre pilote est déjà en préparation, pour une future mise à jour, ce qui prouve bien que ce que vous croyez être à jour n'est déjà plus à jour. Et plus c'est à jour, et moins c'est à jour, c'est comme ça. La seule chose qui est sûre aujourd'hui, c'est que nous ne serons jamais à jour, nous resterons toujours à hier.

Finalement, c'est encore les militaires qui ont raison avec leurs drones, ces fameux avions sans pilote. Au moins eux, il n'ont jamais besoin de mettre le pilote à jour ...
"Qu'importe la destination, seul compte le voyage."

leimeroks's Avatar


leimeroks
01.19.2013 , 04:44 PM | #15
j ai également laisser le pilote de carte graph de base puis éssayé puis mis à jour, rien.

j ai enlevé uen de mes barrettes de ram et les ai par la suite échangées pour voir ce qu il en davenait et toujours rien...

j ai meme dl la version anglaise pour voir, rien...

avec et sans antivirus, rien...

bref j ai tout fait je pense
site d'association de joueurs Esport, mmos...
www.origine-online.com

Xhylette's Avatar


Xhylette
01.19.2013 , 05:08 PM | #16
Quote: Originally Posted by leimeroks View Post
bref j ai tout fait je pense
On n'a jamais vraiment tout fait. Il reste toujours quelque chose à faire.

As tu un copain ou une copine qui accepterait de lancer Swtor depuis son ordinateur ? Cela permettrait de savoir une chose importante : s'agit-il d'un problème lié à ton ordinateur, ou d'un problème lié à ton compte sur le serveur.

En effet, si tu parviens à jouer à partir d'un autre ordinateur, il est clair que le problème est lié à ton ordinateur personnel. Par contre, si tu ne parviens pas à jouer à partir d'un autre ordinateur, là, il est clair que le problème est lié à ton compte sur le serveur.

Cela permettrait d'éliminer beaucoup de pistes.


Ne te décourage pas, et tiens nous au courant, en bien comme en mal. Ton problème m'intéresse.
"Qu'importe la destination, seul compte le voyage."

Khoreal's Avatar


Khoreal
01.20.2013 , 03:37 AM | #17
Quote: Originally Posted by leimeroks View Post
je joue depuis un an a sw tor, aucun problème de ce type, je l éteinds un soir et me couche, je n avais fait aucune autre installation de quoi que ce soit. Le lendemain je me reveille et éssaie de lancer le jeu, au launcher ou pendant la première page de connéxion avant la connexion de la page de choix de personnage, l écran entier freeze, et m apercois que c est le pc qui crash sans aucun méssage d'érreur à part un freeze de tout mon pc, obligé de relancer le pc.
Est-ce qu'il y a eu une ou plusieurs mises à jour de Windows au moment où tu as rallumé ton PC ?
Ou as-tu fait un update de driver (souris, carte graphique...) ?
Si oui, tu pourrais essayer de restaurer ton PC à la date où Swtor tournait sans problème.

leimeroks's Avatar


leimeroks
01.20.2013 , 11:35 AM | #18
non aucune installation de quoi que ce soit...

comme je l ai dit, j ai stopé le jeu, éteint le pc, puis l ai rallumé en lancant directement le jeu le lendemain...

j ai éssayé avec un autre compte et d un autre pc, cela marche.

un truc que j ai remarqué, c est que le crash se ferait au lancement de la vidéo de la cinématique, ayant a un moment reinstallé le jeu avec les options de base et donc le lancement des cinématqiues, le crash se faisait a 1 sec du lancement de la première cinématique, 1 sec après le début du logo animé star wars the old republic de la cinématique.
ce qui correspondrait au même moment qu'avec les options sans les cinématqiues, plusieurs secondes après la première page pleine écran du jeu.
site d'association de joueurs Esport, mmos...
www.origine-online.com

Khoreal's Avatar


Khoreal
01.20.2013 , 12:11 PM | #19
Quote: Originally Posted by leimeroks View Post
j ai éssayé avec un autre compte et d un autre pc, cela marche.
Donc il y a quelque chose qui bloque sur ton PC.

Une autre piste à explorer, celles des logs.
- launcher log ici
Star Wars-The Old Republic \ logs

- Client log ici
Star Wars-The Old Republic \ swtor \ retail client \ swtor \ logs

Ces fichiers peuvent être ouverts avec le Bloc-Notes ou Wordpad.
Essaie de comparer les textes - pour le launcher log et le Client log - en prenant le dernier log de la veille (quand tu pouvais lancer swtor) et le premier log du lendemain matin (quand cela ne fonctionnait plus).
Il y a forcément des lignes qui vont te signaler une erreur et cela permettra de localiser le problème.

Tu peux aussi poster ces logs ici entre balises spoiler.

leimeroks's Avatar


leimeroks
01.20.2013 , 01:54 PM | #20
les logs de la veille du problème n y sont pas, j ai désinstallé et réinstallé le jeu plusieurs fois déjà.

de plus j ai fait un test avec 3D mark 11 et aucun problème de ce coté
site d'association de joueurs Esport, mmos...
www.origine-online.com