Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Information Request: Crashing to Desktop
First BioWare Post First BioWare Post

OwenBrooks's Avatar

01.17.2013 , 07:16 AM | #731
Hi ouig

If this is a new PC and you had to create a new windows user and starting it with that user, then something is going on with the system to cause corruption.

Give this program a try to see if it picks anything up under load.

Have you run memtest86+ at all with at least 6 passes ?

Not sure if you have tried chkdsk c: /f or sfc /scannow yet or not ?

pengtuck's Avatar

01.17.2013 , 07:23 AM | #732
  1. Dalbora (Oceanic Server)
  2. Kikuko
  3. Random
  4. Can be in flash point, running around doing dailies
  5. Spoiler
  6. Spoiler
  7. Crash to desktop

Note: Not over clocked. Running latest drivers for graphics and sound card.

profhermit's Avatar

01.17.2013 , 06:42 PM | #733
The usual 2 hour CTD. No rhyme, reason or specific area.


Shadodragon's Avatar

01.17.2013 , 07:58 PM | #734
  1. Name of server:
  1. Jung Ma
  2. Name of character(s) affected: All characters (Specifically have tested my mains: Shado, T'ash, and Kalynn)
  3. Frequency of crashing – how many crashes, how often?: Anywhere from loading into a character to 2+ hours later.
  4. Any potentially helpful information about crash triggers, what you are doing before a crash, etc.: No obvious "triggers". I've noticed it happen in the Black Hole region, Section-X, SM TFB, HM Denova, and the Imperial Fleet. Hasn't happened IN a warzone yet, but it has after accepting the queue. I've twice noticed a pop-up message "You must be in an operations group to do that" (Or some such similar wording) at the moment of the crash. This has only shown up when the game freezes and I'm still seeing any graphic content, and not just a black screen. When I saw these messages, I was not in an Operations group (or any group) and was not trying to "do" anything that would group or operations related.



Reliability Reports:


Light side? Dark side? I'm the guy with the Force!

Stay Frosty!
- Shado

DarthEndonae's Avatar

01.18.2013 , 11:55 AM | #735
1. Name of Server: The Harbinger
2. Names of Characters Affected: All of them
3. Frequency of Crashing: About every 2-3 hours, so maybe several times during each session
4. Helpful Information: Windows did not give me an error message, but the game will do a little hiccup for a few seconds where everything freezes including the sound, sort of like a lag spike but more intense, and then the sound will come back for like a second and it crashes to the desktop. Also, it tends to happen more frequently when I'm on the fleet or in a highly populated area or if I'm changing locations a lot. I play the game on minimum settings and I have 2GB of ram on a 32bit operating system. Other people in my guild are having the same issue (Rogue Elite). However, I haven't had any issues like when getting on a vehicle like others have been saying, but sometimes when I go to a Mailbox, not the Mail Droid. Sometimes it will crash during a planet loading screen as well.
5. DxDiag

6. Windows Reliability Report

7. This is a crash to desktop.

BewBo's Avatar

01.18.2013 , 12:00 PM | #736
Tomb of Freedon Nabb (or whatever) server
crash to desktop twice in last hour while on repbublic fleer
didn't used to crash at all (well, rarely)

Jedi_Slayer's Avatar

01.18.2013 , 01:06 PM | #737
To enable the 3GB switch on Windows Vista™ or Windows 7:

1 . Right-click Command Prompt in the Accessories program group of the Start menu. Click Run as Administrator.
2. At the command prompt, enter "bcdedit /set increaseuserva 3072"
3. Restart the computer.
Quote: Originally Posted by Jedi_Slayer View Post
I to tried this yesterday (WIN 7 32bit) and would normally get a CTD about every 90 minutes I played about 4 hours with no CTD. Did a flashpoint, 3 warzones and BH (not to mention a few trips to fleeet, which would normally be enough to kick me 2 or 3 times.

Interestingly I did have it go to the desk top 3 times (as if I tabbed into it) and I just clicked back on my taskbar and back into the game, the odd part was that I could hear the people taking in the flashpoint, went through the normal reload splash screen while that was going, and eventually loaded up the cutscene again at the end of Taral V.
Just to let you know this is still working for me I had a quiet day on Mnday and was able to spend the Majority of the day on the game, mostly doing warzones and in about 10 hours I had 1 CTD.

Ironically I did have 2 times where it sent me to desktop but did not crash, just like I had window keys out of it.

Reydann's Avatar

01.18.2013 , 04:06 PM | #738
Server Name: The Shadowlands
Character: Daemian
Crash Frequency: Every time I go to the galaxy map point, "Transponder Vessel" (SW only.)

Reliability Report:


This is indeed a crash to the desktop, and not just to the login screen.

Destaroth's Avatar

01.18.2013 , 06:10 PM | #739
right after launcher disappears and the game begins to load before the mouse changes shape it crashes back to desktop with no error messages this has only started happening since patch 1.6.2a and nothing else has changed on my computer

Nexillus's Avatar

01.18.2013 , 08:45 PM | #740
1. Harbringer
2. All Characters
3. Triggered during cinematic on the last cut scene during flashpoint on The Esseles, Tested multiple times and crashed every single time at the same exact point.
4. A few random crashes here about once every 48 hours, no specific trigger unlike the above sited.

Attached DXDIAG & Crash report