Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Sign as DPS and go as Healer..?

Xzeiz's Avatar


Xzeiz
01.14.2013 , 05:35 PM | #1
Im a lvl 47 sith (madness) sorc, without any points in Corruption, and when i sign for a FP ONLY as dps the group finder pop's up saying im going as healer..

Is it a known bug or is as intented?
Pls tell me it will be fixed.

Khevar's Avatar


Khevar
01.14.2013 , 05:40 PM | #2
I would suggest you open an in-game trouble ticket with as much details as possible.

This is a bug that has been around for a while, and was supposedly fixed, yet I've seen players complaining about this still, so it obviously isn't.

As much details as you can give the better.

pan_sObak's Avatar


pan_sObak
01.15.2013 , 01:00 AM | #3
Are you certain that in Group Finder you uncheck "Healer" option in upper left corner?
for Consular and Sorc there are two boxes choiced by default - you need to uncheck one by yourself.
Tomb of Freedon Nadd, Pansobak Legacy
Merc 55, Jugg 55, Sorc 55, Sin 55, Sage 55, Guns 55, Vang 55, Comm 55, Sent 55

Craft: Bio 450, Cyber 450, Arm 450, Armor 450, Art 450, Syth 450- no use of them!

Riddicullus's Avatar


Riddicullus
01.15.2013 , 03:49 AM | #4
+1

had the same on my sorc

Quote: Originally Posted by pan_sObak View Post
Are you certain that in Group Finder you uncheck "Healer" option in upper left corner?
for Consular and Sorc there are two boxes choiced by default - you need to uncheck one by yourself.

Xzeiz's Avatar


Xzeiz
01.15.2013 , 04:07 AM | #5
Quote: Originally Posted by pan_sObak View Post
Are you certain that in Group Finder you uncheck "Healer" option in upper left corner?
for Consular and Sorc there are two boxes choiced by default - you need to uncheck one by yourself.
Dont mean to be rude but ofc im sure, happend 3 times last night. 1st time i thought it was my own mistake but not 2nd and 3th.

Now im just pretty mad at this game AGAIN...!

Tito_O's Avatar


Tito_O
01.15.2013 , 04:21 AM | #6
This is just hearsay, but I've read somewhere in the german part of the forum that you can solve this problem by editing the settings.ini file for your char.
There, so I've read, should be a line that states the available roles for the Groupfinder-Queue. Just delete the part that states "Heal".

I haven't checked that myself since I didn't encounter that problem, but it might be worth a look.
The Coric Legacy
Nate | Pinkamina | Syskal | Cas
Zhali | Raykal | Orivik | Viraana | Geviin | Shim'rra | Vestarah | Yuun-harla
[T3-M4]

Xzeiz's Avatar


Xzeiz
01.15.2013 , 04:28 AM | #7
Quote: Originally Posted by Tito_O View Post
This is just hearsay, but I've read somewhere in the german part of the forum that you can solve this problem by editing the settings.ini file for your char.
There, so I've read, should be a line that states the available roles for the Groupfinder-Queue. Just delete the part that states "Heal".

I haven't checked that myself since I didn't encounter that problem, but it might be worth a look.
Thanks it could solve the problem, but i made a ticket now and waiting for an answer.
But on a sidenote i shoudnt be editing any .ini files, they should fix the game.

uniz's Avatar


uniz
01.15.2013 , 10:29 AM | #8
it is a old bug that has been fixed but comes back every so often when new "patches" are made. you can tell when it is back when savvy dps players marked as healers decline the group a lot as the other day with me on a ops.