Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mode Not supported!

First BioWare Post First BioWare Post

Crazyfor's Avatar


Crazyfor
01.14.2013 , 01:51 PM | #1
Ever since i had to reinstall my computer i have a problem with starting Swtor. Everytime i try to start the game i get mode not supported and i am forced to use system restore in order to even access the computer again.
I tried the alt enter trick to re adjust my graphics it worked for 1 hour then i crash again and have to use system restore again (also rendering the alt enter trick completely unusable). I looked around at forums and none of these tips and tricks worked. I'm completely in the dark as to how i can solve this program. Help from EA or anyone else who knows how to solve this is welcome.

Thx in Advance..........

Bronholz's Avatar


Bronholz
01.14.2013 , 02:02 PM | #2 This is the last staff post in this thread.  
Greetings Crazyfor,

Thanks for contacting us.

I'd like you to go to this folder:
  • C:\Users\%username%\AppData\Local\SWTOR\swtor\sett ings
In this folder you will find the client_settings, I'd like you to make sure that the lines marked Refreshrate and fullscreen are shown in this file as what I have below:
  • RefreshRate = 60
  • FullScreen = false
  • D3DFullScreen = false
  • Save file and close
If these lines are not in the file then please copy them in. This will load the game up in fullscreen windowed mode and will hopefully allow you access to the game. Once you have successfully logged in you may change the settings back to your preferred.

I'd also recommend un-installing your Graphics card driver, then reinstalling it. You can do this through the device manager.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

MuratReis's Avatar


MuratReis
01.19.2013 , 04:32 AM | #3
I have the same problem. I did what was suggested, but when I try to change the graphic settings from the character selection screen, the mode-not-supported screen returns. I am re-installing the game now.
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 05:26 AM | #4
Are you on multi monitor or single ? if multi, run on primary monitor, does alt-enter help when the error occurs ?

MuratReis's Avatar


MuratReis
01.19.2013 , 06:53 AM | #5
Quote: Originally Posted by OwenBrooks View Post
Are you on multi monitor or single ? if multi, run on primary monitor, does alt-enter help when the error occurs ?
Single monitor. Alt-enter does not help.
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 07:02 AM | #6
For ease of accessing the folder where the settings and so on are saved please see below:
1.Open with [Windows]-key + [R] the 'Run'-window.
2.Copy the below line into the window and hit 'OK':

%userprofile%\AppData\Local\SWTOR\swtor\settings

Can you post up your Dxdiag and your Client_settings file in spoiler tags so i can have a look for you.

MuratReis's Avatar


MuratReis
01.19.2013 , 08:02 AM | #7
Thanks for your help.

Client Settings

Spoiler


Dxdiag

Spoiler
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 08:15 AM | #8
Ok this is where your error is stemming from,

Monitor Model: unknown
Monitor Id:
Native Mode: unknown

Windows does not know what monitor you have and what it's native resolution is meant to be.

If this is your max resolution
1024 x 768 (32 bit) (60Hz)
maybe removing any available resolution options after that in the nvidia control panel will fix it

The Game itself is defaulting to 1920 x 1080 because of above it must be a default max resolution

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 08:26 AM | #9
Make these changes in your client_setting file

Width = 1024
Height = 768
NativeHeight = 768
NativeWidth = 1024

You also have 2 x fullscreen entries listed pick which you want and delete the line of the one you do not want.

KashJedi's Avatar


KashJedi
01.19.2013 , 08:27 AM | #10
I can't believe playing this game has become so difficult.