Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

setup.exe only takes a few seconds, launcher won't open

STAR WARS: The Old Republic > English > Customer Service
setup.exe only takes a few seconds, launcher won't open

liquidis's Avatar


liquidis
12.13.2011 , 01:06 PM | #1
Like the post says, when I run the setup.exe it only takes about 10 seconds to install what is supposed to be a 25 Gb game. When I try to run the launcher it doesn't open but it does show up in the process page of the task man. I've tried every thing suggested to get the launcher to work and nothing. I saw somewhere that if the installer only takes a few seconds to install the game it's because of a conflicting program. They suggested FRAPS as one of them. I uninstalled it and tried to reinstall and it still only took a few seconds to complete. Anybody else got any ideas? I'd also read that it might be caused by a driver issue. Could someone tell me how to check if there are conflicting driver issues?

Ahkronn's Avatar


Ahkronn
12.13.2011 , 01:11 PM | #2
FRAPS and Ventrilo and other soft was an issue during Beta yes, not sure if it still is, but check if you have given access to SWtor launcher on your Firewall, peerblock or similar, malware/AV...

Packetdancer's Avatar


Packetdancer
12.13.2011 , 01:15 PM | #3
FRAPS, Ventrilo, RadeonPro, WindowBlinds, Ivilinx Download Manager, DLLFixer, IPBlock and Dell PremiereColor. That's the list of conflicts that I know of; a couple people also mentioned issues with over clocking tools said they had issues with MSI Afterburner, but that doesn't seem a universal constant.
Pahke Stardancer (Jedi Sentinel, Save Taris) / Random CS Forum Participant
Writer, photographer, software engineer, GAMER.


docTOR: SWTOR Launcher Troubleshooting Guide

liquidis's Avatar


liquidis
12.13.2011 , 01:16 PM | #4
I've tried that. Still no luck...

Packetdancer's Avatar


Packetdancer
12.13.2011 , 01:25 PM | #5
Hrm. Go to your Documents directory and look at the installer log? (There'll be a text file called 'Install STAR WARS The Old Republic' there.) That might at least tell you what's going wrong.
Pahke Stardancer (Jedi Sentinel, Save Taris) / Random CS Forum Participant
Writer, photographer, software engineer, GAMER.


docTOR: SWTOR Launcher Troubleshooting Guide

liquidis's Avatar


liquidis
12.13.2011 , 01:31 PM | #6
If it helps, I'll post the log so maybe you can make heads or tails of it . Also, by some stroke of luck? the launcher did finally open just kind of randomly. I logged in and it said it was updating the launcher, i walked a way for a few mins to let it do it's thing and at some point it appears to have crashed but it still is running in the process list. This use to work on this very same pc but then i had corrupt RAM and had to put new in and reformat the 'ol hdd.

20111213132427 INFO -----------------------------(360)-----------------------------
20111213132428 INFO SpecsHash=2262856021.3871141646
20111213132429 INFO Starting patcher patch
20111213132429 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111213132429 INFO Download: http://manifest.swtor.com/patch/patcher.patchmanifest
20111213132430 INFO Patch manifest state is unknown.
20111213132430 INFO Delete C:/Program Files (x86)/Electronic Arts/BioWare/Star Wars-The Old Republic/patcher.version, and try again.
20111213132430 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111213132430 ERROR ManifestCompleteatcher/http://manifest.swtor.com/patch/patcher.patchmanifest
20111213132430 ERROR Fetch Manifest Failure: VersionFail
20111213132430 INFO Manifest Loaded: patcher, current=-1/upcoming=-1/required=40
20111213132430 INFO ManifestState=Download: patcher, current=-1/upcoming=-1/required=40
20111213132430 INFO Download: http://127.0.0.1:49196/app/download.solidconfig
20111213132537 INFO Download: http://cdn-patch.swtor.com/patch/pat...1to40.solidpkg
20111213132538 ERROR Going Offline
20111213132538 INFO Download Creating: http://cdn-patch.swtor.com/patch/pat...1to40.solidpkg
20111213132538 INFO Download Checking: http://cdn-patch.swtor.com/patch/pat...1to40.solidpkg
20111213132538 INFO Patching group: patcher -1->40
20111213132538 ERROR unknown group (patcher)
20111213132538 INFO Patching file: patcher -1->40
20111213132538 INFO Recognized patcher version 0
20111213132538 INFO Download: http://cdn-patch.swtor.com/patch/pat...her_-1to40.z01
20111213132538 INFO Download Downloading: http://cdn-patch.swtor.com/patch/pat...1to40.solidpkg
20111213132628 INFO Download: http://cdn-patch.swtor.com/patch/pat...her_-1to40.zip
20111213132629 INFO Download Complete: Complete: http://cdn-patch.swtor.com/patch/pat...1to40.solidpkg
20111213132629 INFO ManifestState=Patch: patcher, current=-1/upcoming=-1/required=40
20111213132629 INFO Download Seed: Seeding: http://cdn-patch.swtor.com/patch/pat...1to40.solidpkg
20111213132631 INFO Closed launcher

Packetdancer's Avatar


Packetdancer
12.13.2011 , 01:37 PM | #7
That's the launcher log, though, not the installer log. Either way, sounds like you got the install to run and now the launcher's properly starting. Glad things are working for you now!
Pahke Stardancer (Jedi Sentinel, Save Taris) / Random CS Forum Participant
Writer, photographer, software engineer, GAMER.


docTOR: SWTOR Launcher Troubleshooting Guide

liquidis's Avatar


liquidis
12.13.2011 , 01:41 PM | #8
I guess that's debatable it seems like it now opens, it just take like 10-15 mins