Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

The Harbinger - Random disconnects, Error 9000

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
The Harbinger - Random disconnects, Error 9000

Rashan's Avatar

01.09.2013 , 05:44 PM | #1
For about a week now, I've been getting random disconnects from the Harbinger on all of my characters. The error code which comes up is Error 9000 and, when the game actually lets me access the help center, says something in line with it being a problem with the server, log out of my account and back in. I've now tried this twice to no avail. I've checked my own internet connection, everything is stable and only TOR seems to be having problems (whereas Planetside 2 and several other MMOs have no such issues.)

I opened a ticket today (7723614) regarding this in which a CSR rep sent me information that had absolutely nothing to do with my ticket. The information sent had to do with graphical issues, crashes, that sort of thing. Said CSR closed the ticket before I was able to respond. I then went to try and open another ticket and, lo and behold, Error 9000 again. So I cannot even open another ticket regarding this.

Now, to top it off, I'm getting errors after it disconnects me and I try to reconnect that it cannot find the server list and it boots me out of the game.

Please, fix stability on the Harbinger. I love this game. I'm a supporter of this game. I've been following it since 2008. However, I am at the end of my patience for this stuff. Server stability on the Harbinger has been getting progressively worse over the last three months. Unknown server crashes, random disconnects, down for several hours for "unknown reasons..." This sort of thing is unacceptable for this large of a company, especially given the amount of cash that most people figure that EA/Bioware is making off of the Cartel market.

Please either figure out something to fix the problem or hurry up with rolling out the ability to transfer servers because this is quickly starting to become something I'm questioning why I'm spending money on. I've only got so much free time so having it ate up by waiting for the launcher to actually let me click the play button, logging in taking forever and now random disconnects aggravates me.

Thank you.

Rashan's Avatar

01.10.2013 , 08:21 PM | #2
Bump. It got buried.

Maxx-Rebo's Avatar

01.10.2013 , 08:55 PM | #3
This is happening to me also, I don't know if it was the patch or what, but I never crashed before and always stayed at around 40 atency, now I am crashing multiple times a day.

Avandi's Avatar

01.11.2013 , 07:24 PM | #4
I have been googling all evening for the same issue!! I was not having issues all week and today when I decided to add gametime it starts to act up. I am on Ebon Hawk.. I'm crashing with the same error but my bf who is playing with me isn't.. either error 9000 or 4001.

Sajuuk-Sjet's Avatar

01.11.2013 , 08:37 PM | #5
I'm getting this on Bastion

Blinkinsage's Avatar

01.12.2013 , 12:55 PM | #6
I've been getting disconnected with this error at least 10 times during a play time. Most of it is during warzones. Bioware could you please give us some information regarding this?

dscount's Avatar

01.12.2013 , 01:34 PM | #7
Same here, but I've not caught the error message.

Yesterday (Heavy Load) I was dropped four times in the evening hours (5 pm - 7 pm) for just sitting on fleet changing screen.
Reference Link: Why not?
WTB Legacy Bound Ear, Implants, Relics

CaptainKurt's Avatar

01.15.2013 , 05:41 PM | #8
Getting it here as well, It started happening occasionally, and now it's constant.

They must have mucked up the netcode, since I tried and checked everything on my end and it's fine.

I have a normal lat of 88m/s, currently the low as it gets is 198m/s but, even standing still it jumps to 20k and or random disconnects and the error 9000.

Would really like to hear from BioWare, since it pretty much coincides with that latest update patch. If not corrected I will drop to f2p since it's pretty much unplayable right now.