Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

New Patch Error

First BioWare Post First BioWare Post

OwenBrooks's Avatar


OwenBrooks
01.11.2013 , 11:14 PM | #11
Quote: Originally Posted by ShadowNessej View Post
After running a chkdsk the only thing that stands out is where it says, "Index entry bcm4sbxp.sys.mui in index $I30 of file 8220 is incorrect."

As i am not very much of a computer expert, does this mean anything and, if it does, is there a way to fix it?
run chkdsk c: /f

Then run sfc /scannow afterwards

ShadowNessej's Avatar


ShadowNessej
01.12.2013 , 09:50 AM | #12
upon a complete system update and doing what Owen has advised (which i appreciate the advice on) the problem remains.

Last night, when going to bed i set another repair. Upon returning it said the Patch was repaired successfully, but it still said it needed repair, which is odd.

Edit: Upon running a second repair afterwards which it says it still is going on it now says it is repairing 32 files...good grief. Also, i ran the sfc /scannow and it has told me:

"Windows Resource Protection found corrupt files but was unable to fix some of them."
Details are included in the CBS.log I went and found this file but am unable to open it.
Kaanth
Clan Epsis
Aliit Ori'shya Tal'din

ShadowNessej's Avatar


ShadowNessej
01.13.2013 , 01:39 PM | #13
Upon an entire hard drive wipe, this problem still remains.

However searching through my SWTOR files i found what appears to be a log of my attempted patches, so here it is:

Spoiler


EDIT: I am also getting a very similar problem as this
Kaanth
Clan Epsis
Aliit Ori'shya Tal'din

ShadowNessej's Avatar


ShadowNessej
01.13.2013 , 05:10 PM | #14
Sorry for the bump but its been at least a week since ive been able to play and i would really like this resolved.
Kaanth
Clan Epsis
Aliit Ori'shya Tal'din