Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probléme de jeu

Vetzer's Avatar


Vetzer
01.10.2013 , 01:19 PM | #1
Bonjour, je vous écris car j'ai un soucis !!! J'ai éssayé de le résoudre sans succés!! Quand je lance mon jeu, celui ci est en graphisme élevé et des que je le passe en graphisme trés élevée le jeu plante, j'ai une fenêtre qui apparait avec un message d'erreur disant "SWTOR à céssé de fonctioner"!! Et donc aprés des que je le relance c'est impossible il faut que je supprime le dossier settings dans le dossier AppData etc...!! Est-ce que vous pouvez m'éclairer ?? merci d'avance

Ps: Sachant que j'ai un pc de gamer donc je pense pas avoir de probléme pour le faire tourner au max!!

Xhylette's Avatar


Xhylette
01.10.2013 , 01:36 PM | #2
Sur toutes mes machines, les graphismes sont configurés au plus bas du plus bas possible, bien que je dispose de deux bonnes cartes graphiques (ATI Radeon HD 5870 et Nvidia GeForce GTX 580). Seule la résolution reste élevée sur ma "bonne" machine (1920 x 1080). On s'y habitue très vite, tu sais ; les graphismes demeurent malgré tout très beaux.

C'est le prix de la tranquillité pour un jeu tel que Swtor.

Fluidité parfaite, pas de surchauffe, aucun plantage (en tous cas pas à cause des graphismes).
"Qu'importe la destination, seul compte le voyage."

Khoreal's Avatar


Khoreal
01.10.2013 , 06:07 PM | #3
Quote: Originally Posted by Vetzer View Post
Bonjour, je vous écris car j'ai un soucis !!! J'ai éssayé de le résoudre sans succés!! Quand je lance mon jeu, celui ci est en graphisme élevé et des que je le passe en graphisme trés élevée le jeu plante, j'ai une fenêtre qui apparait avec un message d'erreur disant "SWTOR à céssé de fonctioner"!! Et donc aprés des que je le relance c'est impossible il faut que je supprime le dossier settings dans le dossier AppData etc...!! Est-ce que vous pouvez m'éclairer ?? merci d'avance

Ps: Sachant que j'ai un pc de gamer donc je pense pas avoir de probléme pour le faire tourner au max!!
Bonsoir,

Lors de l'installation du jeu et après examen de ton matériel, la configuration s'est réglée automatiquement sur "élevé" et ce n'est pas par hasard.
Il est probable qu'un ou plusieurs composants de ton ordinateur ne supportent pas le réglage "très élevé".

Avec la seule indication "j'ai un pc de gamer", impossible d'avoir une idée de ce qui cause ton problème.
Il faudrait au minimum connaître:
- nom de la carte graphique, total de Ram installée, système d'exploitation, processeur.
Le mieux serait de faire un DxDiag et de le recopier ici entre balises Spoiler.

Vetzer's Avatar


Vetzer
01.11.2013 , 09:53 AM | #4
C'est pas faux !! Alors j'ai une carte graphique NVidia GeForce GTX 660M, systéme d'exploitation Win8 64 bit, version DirestX 11.0, Mémoire vive 8GB, Processeur Intel Core i7-3630QM 2.4GHz!! Voila en esperant que sa pourra aidé!

Khoreal's Avatar


Khoreal
01.11.2013 , 10:57 AM | #5
Quote: Originally Posted by Vetzer View Post
carte graphique NVidia GeForce GTX 660M, systéme d'exploitation Win8 64 bit,
Deux possibilités:

- La GTX 660 M est une carte graphique pour portable et il arrive souvent que la configuration Nvidia prenne par défaut le chipset graphique Intel plutôt que la carte.
Regarde dans : Panneau de configuration Nvidia - Configurer Surround et PhysX - Paramètres PhysX - Processeur.
Si Chipset graphique Intel, processeur ou autosélection sont inscrits, il faudrait mettre GeForce GTX 660M à la place.

- Windows 8
Il y a plusieurs posts sur ce forum, qui font part de problèmes pour faire tourner le jeu sous cet OS.

Vetzer's Avatar


Vetzer
01.13.2013 , 03:21 AM | #6
Merci Khoreal, maintenant ca marche! Effectivement c'était mis sur autoselection. Merci encore