Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch bricht bei 22% Installation ab

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Patch bricht bei 22% Installation ab
First BioWare Post First BioWare Post

Charatis's Avatar


Charatis
01.20.2012 , 08:19 AM | #41
wie hast du denn das problem gelöst das er 28 to 29 nicht installiert hat ? durch das neu aufspielen des spiels ?

Conveeyor's Avatar


Conveeyor
01.20.2012 , 08:29 AM | #42 This is the last staff post in this thread.  
Wir verstehen all Euren Unmut und Ärger, wenn Ihr Probleme mit dem Spiel oder der Installation / dem Patchen habt. Schlussendlich wollen wir genauso wie Ihr, dass Ihr problemlos spielen könnt.

Die Schwierigkeiten, die ein Teil unserer Kunden mit diesem Vorgang hat, werden von uns eingehend untersucht. In der Zwischenzeit können wir Euch eben nur bekannte Workarounds anbieten, die das Problem für Euch hoffentlich beseitigen:
  • Schwierigkeiten beim Start des Launchers: FixLauncher.exe
  • Bei Fehlermeldungen korrupter Daten: Reparieren-Funktion des Launchers
  • Patchvorgang im abgesicherten Modus mit Netzwerkunterstützung
  • Überprüfung des Arbeitsspeichers und der Festplatte auf eventuelle Probleme
Ihr findet nahezu alles, was wir im Moment zusammengetragen haben, in diesem Thread:

Anleitung zur Fehlerdiagnose bei Launcher-Problemen - Stand 13. Januar

Natürlich versuchen wir auch, unseren Launcher fortwährend zu verbessern. Zum Beispiel soll in naher Zukunft angezeigt werden, was genau der Launcher bei einer Reparatur herunterlädt, damit es nicht so aussieht, er würde z.B. ein volles Paket von 12 Gigabyte laden.

Wir versuchen unser möglichstes, dass alle unsere Kunden dahin kommen, wo sie hinmöchten: Zu einem einwandfreien Spielerlebnis in Star Wars™: The Old Republic™.

Vielen Dank für Eure Unterstützung.

Conveeyor | BioWare Customer Service - Forum Support

Avemaster's Avatar


Avemaster
01.20.2012 , 08:30 AM | #43
Ich hab das spiel neu installiert und dann wollte er anstatt asset 28-29 30 laden - dann nach dem notfallpatch wollte er 31 laden - nun wollte er 32 laden und funzt

Ansonsten als Tip: irgendwo in den seiten vorher hab ich aufgeschrieben was ich gemacht hab, ziemlich genau sogar

Mach sonst mal ne FixLauncher und für mal nen patch durch ansonsten was ich nun vorher hatte die nacht durch ne rep install und eben funzte es.

Er installierte dann auch GameAsset 32 und nicht nur Mainasset32 ^^
Sei mit von nutzen und du lebst!
(█╬╬╬╬╬█|{▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

Avemaster's Avatar


Avemaster
01.20.2012 , 08:32 AM | #44
Quote: Originally Posted by J3-H1 View Post
Wir verstehen all Euren Unmut und Ärger, wenn Ihr Probleme mit dem Spiel oder der Installation / dem Patchen habt. Schlussendlich wollen wir genauso wie Ihr, dass Ihr problemlos spielen könnt.

Die Schwierigkeiten, die ein Teil unserer Kunden mit diesem Vorgang hat, werden von uns eingehend untersucht. In der Zwischenzeit können wir Euch eben nur bekannte Workarounds anbieten, die das Problem für Euch hoffentlich beseitigen:
  • Schwierigkeiten beim Start des Launchers: FixLauncher.exe
  • Bei Fehlermeldungen korrupter Daten: Reparieren-Funktion des Launchers
  • Patchvorgang im abgesicherten Modus mit Netzwerkunterstützung
  • Überprüfung des Arbeitsspeichers und der Festplatte auf eventuelle Probleme
Ihr findet nahezu alles, was wir im Moment zusammengetragen haben, in diesem Thread:

Anleitung zur Fehlerdiagnose bei Launcher-Problemen - Stand 13. Januar

Natürlich versuchen wir auch, unseren Launcher fortwährend zu verbessern. Zum Beispiel soll in naher Zukunft angezeigt werden, was genau der Launcher bei einer Reparatur herunterlädt, damit es nicht so aussieht, er würde z.B. ein volles Paket von 12 Gigabyte laden.

Wir versuchen unser möglichstes, dass alle unsere Kunden dahin kommen, wo sie hinmöchten: Zu einem einwandfreien Spielerlebnis in Star Wars™: The Old Republic™.

Vielen Dank für Eure Unterstützung.
Sachmal wozu ne standartantwort?! lässt darauf schließen das mein post gar nicht gelesen wurde und wirklich mal weiter geht an irgendwen ^^

naja ich hab was ich alles gemacht hab hier gepostet kann es erneut nachher einmal posten muss nun aber erstmal AFK ^^ RL nachgehen ;P
Sei mit von nutzen und du lebst!
(█╬╬╬╬╬█|{▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

Bladeofhonour's Avatar


Bladeofhonour
02.16.2012 , 04:57 PM | #45
Zitat:
"20120118164718 ERROR Corrupt Source detected in G:\Star Wars - The Old Republic\Assets/swtor_main_bnk_streamed_b_1.tor (http://manifest.swtor.com/patch/asse....patchmanifest)"
Ztat Ende.
Wer weis, was da los is?
Ganz klar: beschädigte Daten. Hat deine/eure Internetleitung nen hohen Datenverlust?
Und is die vllt. noch WLAN/Stick ?
Dann haben wir ja dein Problem.
Datenverlust bei WLAN/Stick-Übertragung. Hol dir n Kabel für dein Modem oder lad alles neu runter, wenn repair nicht funzt. Deinstallier vorher das alte Spiel und lösche den ordner.
Im Notfall führste das halt mal als Admin aus bevor de alles deinstallierst.

/Nachtrag: Bitte stellt sicher, dass sich in eurem WLAN-Netz keine Stahlteile befinden.
Auch sollten sich , wenn ihr mehrere Modems habt, deren Frequenzen nicht überschneiden.

/update: auch die Frequenzen der Nachbarmodems zählen. Es gibt Tools, um sowas zu messen und ne freie Frequenz zu finden. Auch auf eurer Fritzbox drauf, die tools.

vanDayk's Avatar


vanDayk
01.10.2013 , 12:17 PM | #46
Erstmal vielen Dank an den Support für die Hilfeseiten um einem zu helfen, das Spiel nach dem Patch in Gang zu bringen bzw. das die Installtion irgendwann doch klappen könnte.

Ich bin derzeit am verzweifeln. Seid der Veröffentlichung des Patches gelingt es mir nicht den Patch zu installieren.

Das die Übertragungsrate von 3 GB/s wechselt zu 90 KB/s passiert ständig, auch wenn der DNS Cach geleert ist.

Nun "wühle" ich mich durch die ganzen Tipps und Einstellungen hindurch. Eigentlich wollte ich ja nur spielen mit meinem BEZAHLTEN Account. Jetzt werde ich jedoch zum Systemadministrator und Windows verified User ausgebildet und muss mich damit beschäftigen.

Das macht nun überhaupt gar keinen Spaß mehr!

Es ist auch schön, dass SWTOR Support sich soviel Mühe gibt, aber ich will gar nicht wissen, was Windows wo wie kann. Ein Patch oder ein Spiel muss diese Einstellung automatisch prüfen lassen und auf Anfrage korrigieren. Nebenbei die Links zur Microsoftseite sind derzeit alle down.

Bin schon soweit gegangen, dass ich das Spiel komplett deinstalliert habe und nochmals auf eine andere neue Platte installiere. Allerdings hängt sich das Programm ständig auf und installiert nicht weiter. Also wieder fixen und neu probieren. Dann noch die langsamen Übertragungsgeschwindigkeiten.

Für einen Bezahlaccount, den ich Tagelang nicht nutzen kann, ist das wirklich äußerst traurig. Ich bin schwer enttäuscht.

Warum soll ich mich mit dem ganzen Kram der Installtion beschäftigen?

Muntert Eure treuen Fans mal auf und das klappt nicht nur durch "Entschuldigung, wir wissen auch nicht woran es diesmal liegt, wir hören Euch zu, hier ein Link für die Standardprobleme, dann könnt Ihr noch was über Programmierung und Windows Systemeinstellung lernen".

Spitze!

In großer Hoffnung, dass irgendwann das ganze klappt und ich mich nach stundenlangen beschäftigigen mit Windows doch noch mal ins Spiel komme verbleibe ich mit

noch freundlichen Grüßen ...

grmpf