Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Dedicated Video RAM

First BioWare Post First BioWare Post

Cleosly's Avatar


Cleosly
12.07.2012 , 12:47 PM | #21
Also when I went on to Can You Run IT straight after I ran the game just confirm but it said I still had 0 RAM even though I just ran the game Without any problems

warriorcat's Avatar


warriorcat
12.07.2012 , 01:14 PM | #22
hello there, can we see another up to date dxdiag (a file might have became corrupt since install of them files)
Aim the rockets at Tomb of Freedom Nadd!
Level 50's Darkri/Zeraya//Jess'e char slots used 11/12
level 55 Raffes

Cleosly's Avatar


Cleosly
12.07.2012 , 02:32 PM | #23
Its okay got copmuter up And I am playing SWTOR right know except the graphics arent that good
the only thing im worried about is that it will break down agian I will post a Dixdag ASAP.

dvrocc's Avatar


dvrocc
12.07.2012 , 04:15 PM | #24
Couple questions:

Did your XPS come with dual graphics cards (SLI) or just one Geforce 8800 Ultra?
if Yes, did you remove both graphics cards before inserting the newest ATI card?

Also, your machine runs the Nvidia chipset which includes the graphics card, did you uninstall the nvidia drivers before installing the ATI graphics drivers?

make sure the graphics card is in the largest PCI-Express slot located closest to your processor, if I recall your motherboard has two of those slots and you want the "top" one.

make sure you have the proper power supply connector(s) on your graphics card which can be either 4 pin, 6 pin 8 pin or a mix of those three.

Cleosly's Avatar


Cleosly
12.22.2012 , 10:54 AM | #25
DixDag
Spoiler

Cleosly's Avatar


Cleosly
12.22.2012 , 11:00 AM | #26
As you can probably tell posting here again because my computer is broken again (same reason/situation)

I was able to play for a week or so everything fine sometimes the blue screen appeared some days the PC booted up or didn't and made beeping noises where I turned it of and on and it restarted fine. But now the PC works but I cant play SWTOR anytime I log in I get as far as playing for a few minutes and the blue screen comes up or as soon as my character logs in to the server it pauses and the blue screen comes up other than that the computer works fine when not playing the game.

I'm going to try disable the BIOS or something somebody mentioned about BIOS
Worst comes to worst pay Salomone to fix it

Cleosly's Avatar


Cleosly
12.22.2012 , 01:02 PM | #27
I tried looking for Shadowing or cathcing but cant find it in the BIOS options where would they be??

MishraArtificer's Avatar


MishraArtificer
12.22.2012 , 04:17 PM | #28
Quote: Originally Posted by Cleosly View Post
I tried looking for Shadowing or cathcing but cant find it in the BIOS options where would they be??
Whereabout are you in the world? If you're in Michigan, I may be able to see it in person. If everything else checks out, it could be that you got a dead card. Make sure it's still under warranty.
Quote: Originally Posted by CosmicKat View Post
Twiki (with or without Dr. Theopolis), Muffet, and Wesley Crusher could form a boy band and do a Buck Rogers/BSG/Trek crossover tour, then crash on a remote asteroid, meet up with Doctoor Zee, and save themselves by making a spaceship out of random Cylon debris... and it would still be much less stupid than Jar Jar.
Behold...my referral link!

Cleosly's Avatar


Cleosly
12.23.2012 , 03:29 AM | #29
Not anywhere near michigan I think it is the BIOS still but just need to know where I would find the catching and shadowing??

Cleosly's Avatar


Cleosly
01.10.2013 , 11:54 AM | #30
I've taken it to Novatech and they have put the problem down to the RAM Module , need to buy two new ones so thats going to cost (plus price to send it off) 110 hope this helps anyone who has had the same problem anyonen know if you can lock topics