Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Loading Screen; Pink Screen

STAR WARS: The Old Republic > English > Customer Service
Loading Screen; Pink Screen
First BioWare Post First BioWare Post

Grammarye's Avatar


Grammarye
01.10.2013 , 11:30 AM | #31
I usually get this after the game decides to CTD. Two or three restarts of the game client and it's fine again. I've only just seen the deletion of cache suggestion, so I've yet to try that.

DxDiag
Spoiler
For 2000 Cartel Coins, a year-old game breaking bug may get fixed.
For $20, an epic death scene for your character is unlocked to end your overly expensive class story. Subscribers pay $10.

Dave_Hoffman's Avatar


Dave_Hoffman
02.10.2013 , 08:45 AM | #32
If you guys are running multiple monitors, try going into your nVida control panel and disabling your secondary monitors. That's what worked for me today.

After it loaded, I alt-tabbed out and re-enabled the monitors and went back to playing. Annoying, but it might help.

Melawyn's Avatar


Melawyn
08.22.2013 , 11:31 PM | #33
freaking stupid is what it is. i never had until just now after the latest patch appliked to my computer and i hit play. giv eme something current to fix it. this is *******ness

SoNyne's Avatar


SoNyne
02.08.2014 , 06:02 PM | #34
Quote: Originally Posted by Dave_Hoffman View Post
If you guys are running multiple monitors, try going into your nVida control panel and disabling your secondary monitors. That's what worked for me today.

After it loaded, I alt-tabbed out and re-enabled the monitors and went back to playing. Annoying, but it might help.
This idea is easily done by holding the windows key and pressing p. Set it to computer only and you won't get this anymore. I had this issue and just doing win + p to computer only solved it . Then when you leave the game, just do it again to your preferred setting.

Toesack's Avatar


Toesack
02.27.2014 , 01:13 AM | #35
Quote: Originally Posted by Bronholz View Post
Hi again,

Some players have found that the issue appears to be related to a multi-monitor setup in combination with the game running in fullscreen mode.

If this is the case I would like you to try the following steps:
  • Deactivate your secondary monitor in Windows
  • Start the game
  • Change the graphics settings to Fullscreen (Windowed)
  • Close the game, re-activate your secondary monitor and restart the game
Please let me know if this workaround helps.

Thanks for your patience.
I googled "swtor pink screen load" issue, and was running dual monitors on a brand new PC. This solved my issue. thank you.

Bluejayoo's Avatar


Bluejayoo
05.09.2014 , 09:46 AM | #36
I have the same problem, and I have noticed that though it still occasionally happens I was able to make this happen much less frequently by going into the Nvidia control panel and forcing the Performance Mode to Single Monitor.

Obviously this only applies if you have a Nvidia graphics card.
. - We will never forget.