Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Yet another lag spike thread

Pteran's Avatar

01.10.2013 , 10:52 AM | #1
Ever since 1.6 hit, I've been having some pretty crazy server lag. It only got worse with Tuesdays patch...

Sometimes I'll log in to the X and have to wait 30-60 seconds generally before it resolves itself and I can play. As it stands currently, on a good day I can play for a few minutes uninterrupted before I see my first red X. In the interim, I'll still get lag spikes anywhere from 1k-10k ms (it generally becomes an X at about 12k+) that last for about 15-20 seconds. The red X's can last for 30 seconds to several minutes (easily getting me upwards of 200k ms). I've just come to expect to be booted to the server select screen every few minutes with that oh so awesome Error 9000 message waiting for me...

I doubt it's my internet connection itself considering I can tab out and it's running just fine, or if I'm on Vent that won't drop out but the server connection in-game will. I've made sure that other unnecessary programs aren't running in the background, and nothing is being downloaded or updated. Speedtest and Pingtest show my connection is running like it should (approx. 20Mbs/10Mbs download/upload, and about 40-50ms ping with no packet loss).

I play on The Shadowlands server (just specifying since I saw most people were on The Progenitor/Red Eclipse), and this happens at pretty much all times of the day. Maybe I'm just imagining things, but the spikes seem to be more severe (higher ms) in instanced areas. While I'm out and about killing trash mobs I'll get smaller spikes more often, but when I get into an instanced area they seem to be more red X's than anything. Then again maybe I'm seeing a pattern where there isn't one.

I'll freely admit that I'm not the most tech savvy person, so I'm not sure what else I can do to try to alleviate the problems. I'm open to suggestions, so fire away. Oh, and before someone suggests it, I've already tried the registry changes as suggested here with no noticeable improvement.

Here's the tracert:

Here's the pathping:

I even retested the connection this morning against several servers around the world, just for kicks.


Smugglesworth ~~ Professional Band-Aid Applicator
<HoB-Bit> - The Shadowlands
Noli fovere canem ardentum