Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patcher stuck

First BioWare Post First BioWare Post

grevus's Avatar


grevus
01.08.2013 , 10:20 AM | #1

not sure if the pic is assessable but the skinny is started patching last night about 0100 Central and its been stuck on installing game client 71 (0%) since. with the progress bar about 1/8 of the way.

what it has done.. loaded a lot of content, was going pretty fast and then just stopped.

what I've done... ran the launcher fix from the main folder but that doesn't have an affect it just goes right back to this spot and stops.


any suggestions?

Beesodd's Avatar


Beesodd
01.08.2013 , 10:26 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi grevus,

Running from the game folder is fine and shouldn't make any difference.

Can you try restarting your machine in safe mode with Networking, and see if the patching makes any further progress?

Thanks.

Beesodd | BioWare Customer Service - Forum Support

grevus's Avatar


grevus
01.08.2013 , 11:19 AM | #3
thanks for the response... just tried safemode i let it sit for about 30mins(ish) and it didn't move...

any other ideas?

thefatness's Avatar


thefatness
01.08.2013 , 11:26 AM | #4
Hi, I too am having the same problem....

Leonidax's Avatar


Leonidax
01.08.2013 , 12:10 PM | #5
Having the same problem. Says repair error (5) after patch install. Please advise

grevus's Avatar


grevus
01.08.2013 , 01:04 PM | #6
bump for CS still locked up and will not progress...
hell I have to go through task manager and end task to get it to close

please advise.. I don't like paying for something I can't use.

Cluttered's Avatar


Cluttered
01.08.2013 , 01:09 PM | #7
Same issue here. I'm sitting on "Installing Game Client 80 (0%)". I have to open the Task Manager to close the client.

Note: . Redownloading swtor_setup.exe has not helped.
Braddocks - Pelican - Ova'tali - Jatink
. Never Forget

Cerimon's Avatar


Cerimon
01.08.2013 , 01:19 PM | #8 Click here to go to the next staff post in this thread. Next  
Greetings All,

grevus: There are some steps to take to resolve this issue:
  • Run Chkdsk to make sure there are no faulty sectors on the hard drive.
  • Make sure your Anti-virus is not quarantining files. A new rule may have been generated automatically so you should check for this.
  • Install the game on different hard drive.
  • Install the game on different PC and transfer the files over the installed folder.
  • Run MemTest86+: Please see the following post for more information on running Memtest86+ and Chkdsk: http://www.swtor.com/community/showt...=1#post3954859
  • Please avoid overclocking, as this affects the voltage on the RAM, leading to corrupted data.

Leonidax: please download and run the setup file over your existing install. The setup file is available from www.swtor.com/download

Cluttered: Please delete the "patch" folder, the patcher.version and the retailclient_swtor.version files in your client installation folder. Then go to www.swtor.com/download, download the latest launcher setup file and run the installation over the current one.
Also please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe as new versions of these files can still trigger your AV software even if an exception has already been made. When starting the launcher please make sure that you run it as administrator and in Windows XP Service Pack 3 compatibility mode.

Please post again if your issue remains.

Cerimon | BioWare Customer Service - Forum Support

Courtneysdad's Avatar


Courtneysdad
01.08.2013 , 01:39 PM | #9
So, are we going to have to do this every time there's a patch?

Cluttered's Avatar


Cluttered
01.08.2013 , 01:43 PM | #10
Thanks, Cerimon, but now I am stuck at "Installing Game Client 1 (99%)". I've done your recommended steps twice now with the same result occurring.
Braddocks - Pelican - Ova'tali - Jatink
. Never Forget