Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher not opening

First BioWare Post First BioWare Post

Tromalin's Avatar


Tromalin
10.02.2012 , 10:29 PM | #1
It says in the task manager for a 5-10 secs then terminates itself. I have played since the beta and I never had this issue before. Hope I'm not the only one with this problem.

Bronholz's Avatar


Bronholz
10.02.2012 , 10:33 PM | #2 This is the last staff post in this thread.  
Greetings Tromalin,

Thanks for contacting us.

Please can you re-download the setup files from here: www.swtor.com/download

Doing this will replace your setup files and install the latest version of the launcher, this has been known to resolve this issue.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

ProphetScourge's Avatar


ProphetScourge
01.05.2013 , 05:24 PM | #3
I'm having the same issue. I've tried installing the setup over the game, adding exceptions in the firewall and anti-virus for both the setup file and launcher file. I've gone as far as uninstalling everything and opening the setup again. The setup runs fine but then the launcher still will not open. I've tried deleting the "patch" folder and re-launching (this re-creates the "patch" folder). I've tried deleting the "patch" folder, running FixLauncher.exe, still nothing. It's very frustrating on this end, especially as a paying customer. >_>

OwenBrooks's Avatar


OwenBrooks
01.05.2013 , 05:37 PM | #4
Quote: Originally Posted by ProphetScourge View Post
I'm having the same issue. I've tried installing the setup over the game, adding exceptions in the firewall and anti-virus for both the setup file and launcher file. I've gone as far as uninstalling everything and opening the setup again. The setup runs fine but then the launcher still will not open. I've tried deleting the "patch" folder and re-launching (this re-creates the "patch" folder). I've tried deleting the "patch" folder, running FixLauncher.exe, still nothing. It's very frustrating on this end, especially as a paying customer. >_>
Have a read of number 2 on this link http://www.savetaris.com/doctor#section2.1
another simple step is to run msconfig and disable the startup menu, but it could be a service starting as well.

ESAT packet filtering and a number of other programs like mumble have been known to not allow the launcher to start. disabling mumble for example starting the launcher and then re-enabling mumble is a workaround in win 8
Not sure what programs and OS you are running but this may trigger something for you as a solution.

OwenBrooks's Avatar


OwenBrooks
01.05.2013 , 05:39 PM | #5
If you are not patching try booting up in safemode with networking to see if the patcher works