Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

lag/latence/différé entre l'activation et l'animation

STAR WARS: The Old Republic > Français (French) > Service clients
lag/latence/différé entre l'activation et l'animation

mandalicstab's Avatar


mandalicstab
12.31.2012 , 06:43 AM | #1
Bonjour , comme l'indique le titre ,depuis peu des camarades de jeu et moi meme subissont ces cas de figure sans vraiment reussir à les rectifier de nous meme:reboot d'ordinateur,mise à jour de pilotes,logiciel antifuite de memoire....
Je ne pense pas avoir de materiel obsolete,core i5,CG radeon 7770,8Go de ram sous windows 7.
Dancingedge assassin PVP LV50, GM Légion

sharingan_slayer's Avatar


sharingan_slayer
01.01.2013 , 08:06 AM | #2
Bonjour mandalicstab

Aurais-tu plus de précision a ton problème?
"Rechercher l'équilibre entre le bien et le mal, car a travers un mal peut resurgir le bien."

mandalicstab's Avatar


mandalicstab
01.01.2013 , 08:29 AM | #3
he bien par exemple,lorsque je joue arbre folie en assassin,mon champ de mort s'activait 1 à 2 seconde apres alors que depuis le debut du jeu il se lançait dès le clic sur la zone ciblée,en zone de guerre aussi nos images par seconde sont saccadées.Je pensais que cela venait du fait que je jouais en WIFI mais les memes symptomes occurent à des camarades jouant en cable ethernet.
Dancingedge assassin PVP LV50, GM Légion

sharingan_slayer's Avatar


sharingan_slayer
01.01.2013 , 08:55 AM | #4
Quote: Originally Posted by mandalicstab View Post
he bien par exemple,lorsque je joue arbre folie en assassin,mon champ de mort s'activait 1 à 2 seconde apres alors que depuis le debut du jeu il se lançait dès le clic sur la zone ciblée,en zone de guerre aussi nos images par seconde sont saccadées.Je pensais que cela venait du fait que je jouais en WIFI mais les memes symptomes occurent à des camarades jouant en cable ethernet.
Effectivement ça ressemble bien a un problème de latence probablement du a un petit défaut sur une dernière mise a jour, a tu essayé de relancé la dernière mise a jour?
"Rechercher l'équilibre entre le bien et le mal, car a travers un mal peut resurgir le bien."

mandalicstab's Avatar


mandalicstab
01.01.2013 , 08:57 AM | #5
oui plusieurs fois meme,rien n'y fait
Dancingedge assassin PVP LV50, GM Légion

katondragoon's Avatar


katondragoon
01.01.2013 , 09:12 AM | #6
Oui, en effet, j'ai remarquer depuis la 1.6, que selon les jours ou les moments, il est difficile de caler son cycle comme on a l'habitude de le faire, je dirais qu'un skill sur trois a du mal a passer lors de ces moments.
Voyez, vous qui croisez ma route, le voyageur que je suis. Ni maitre, ni serf, je ne suis que plaies sanglante de vengeance, attendant de regagner mon honneur perdu
Anata wa sore gyakusatsu o yobidashimasu. Watashi wa sore o shigoto de ichi-nichi o yobidashimasu!

sharingan_slayer's Avatar


sharingan_slayer
01.01.2013 , 09:36 AM | #7
Ce n'est qu'un problème de connections plusieurs personne rencontre ce problème exemple sur un des topic:
Je paye 20e pour un jeux mal dev

Ce qu'il faudrait regardé dans un premier temps c'est l’état de ta connections et le débit reçus:
- Vérifier si le pilote de ta carte wifi si tu en procède une, soit a jour.
Contrôlé si aucun autre logiciel ou autre utilitaire utilise ta connections lorsque que tu joue:
- Une page internet ouverte, skype, msn....
Petit point simple sur les connections : Le problème avec la wifi c'est que plus ont s'éloigne de l’émetteur plus ont a des pertes sur celle ci, comme tu la précisé t'es amis utilise une liaison éternet, le problème avec les connections c'est que sont débit va dépendre de plusieurs facteur la zone où ont habite le nombre d'utilisateur utilisant internet sur un seul et même modem.
Petite précision: une connections éternet peut se faire de deux manières liaison directe sur le modem ou par courant porteur.
Pour ce le problème que vous avez a l'activation des sorts et leurs temps d'activation ça peut venir que de leurs mises a jours du fait que ça touche plusieurs personne qui n'avais pas le problème avant.
"Rechercher l'équilibre entre le bien et le mal, car a travers un mal peut resurgir le bien."

sharingan_slayer's Avatar


sharingan_slayer
01.01.2013 , 09:53 AM | #8
Sinon la réinstallation du jeu peut remettre ou corriger certain défaut même si cela prend un peu de temps, il vaut mieux prendre 20min pour y faire et être tranquille par la suite.
"Rechercher l'équilibre entre le bien et le mal, car a travers un mal peut resurgir le bien."

mandalicstab's Avatar


mandalicstab
01.01.2013 , 12:21 PM | #9
quand meme bien bizarre que ça arrive à plusieurs personne apres la release de la derniere mise à jour,que ça n'arrive qu'à moi encore je comprendrais ces solutions mais là c'est beaucoup de personnes à la fois qui en sont victimes.Tout le monde aurait du materiel pas à jour d'un seul coup?
Dancingedge assassin PVP LV50, GM Légion

sharingan_slayer's Avatar


sharingan_slayer
01.01.2013 , 12:36 PM | #10
Je pense que c'est un défaut sur leurs mise a jours au niveau de l'interaction des sorts, ils reprennent la version actuel pour la modifier il se peut qu'il ait fait une petite erreur lors de celle ci, petite mais qui provoque ce problème.
Pour ma part c'est pire je peux pas y joué et j'attend la solution car je peux rien y faire...
"Rechercher l'équilibre entre le bien et le mal, car a travers un mal peut resurgir le bien."