Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login in service currently unavailable

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Login in service currently unavailable
 
First BioWare Post First BioWare Post

Takaro's Avatar


Takaro
12.30.2012 , 07:23 PM | #1
Hello,
Last night I started getting this issue of, the login service is currently unavailable. I have verified the date and time, both swtor.exe and launcher.exe are on my exceptions list for my firewall and antivirus, i deleted my patch folder, used fixlauncher, and flushed my dns cache. Safe mode with networking worked but I didn't need to download a patch so when I went back to normal mode I got the same problem. I uninstalled the game and tried Redownloading swtor_setup.exe it installed but i got the same message when the launcher came up. So I ran safe mode with networking again and had the launcher finish downloading that way overnight. Now I have the same problem still. Here is part of my launcher log, it wont let me insert all of it. Thank you in advance.

Spoiler

Bronholz's Avatar


Bronholz
12.31.2012 , 05:35 AM | #2 This is the last staff post in this thread.  
Greetings Takaro,

Thanks for contacting us.

As you're able to get the launcher to work with Safe Mode I'd like you to try a Clean Boot, to see if you're able to login.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

Takaro's Avatar


Takaro
12.31.2012 , 04:03 PM | #3
I tried the clean boot, but I had the same problem.

Takaro's Avatar


Takaro
01.01.2013 , 02:41 PM | #4
Nevermind I fixed it. I got this from a different post might be helpful for other people. thank you for this info Packetdancer.

Quote:
Are you running any of the following programs? If so, note the caveats:

ESET: If you are using ESET as your antivirus and firewall, go and disable Protocol Filtering in the settings; ESET's protocol filtering breaks the launcher's negotiation in some situations even if the launcher is in the exceptions, and will cause the launcher to think the login service is unavailable.
Kaspersky Internet Security: Turn off 'Scan secure connections' and see if the launcher works properly. Pretty much the same logic as ESET here.
IPblocker: If you are running IPblocker, you will need to add Launcher.exe to the exceptions, or else it can stop the launcher from running, and will cause the login service unavailable error.
Peerblocker: For whatever reason, even if you add the launcher to Peerblocker's exception list, Peerblocker will stop the launcher from talking to the Launchpad. Try disabling Peerblocker and then running the launcher just to see if this works.


...hopefully one of those helps.