Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Windows 8 probleme???

First BioWare Post First BioWare Post

Knopfi's Avatar


Knopfi
12.27.2012 , 11:57 AM | #1
Hallo ich hätte mal eine frage
Nämlich ich habe mir Windows 8 gekauft doch jetzt geht zwar das spiel doch wenn ich in der Spielwelt stehe wird die Server - Verzögerung immer höher bis zu 40000ms und unten rechts die Internet anzeige kein Internet mehr anzeigt. Mein Charakter kann nichts mehr machen.
Doch mein Rechner sagt das er volles Internet hat. Was könnte daran liegen???
Bitte helft einem treuen Abonnenten !!!
:hope_01

Allistai's Avatar


Allistai
12.27.2012 , 12:04 PM | #2
hast du SWTOR mal unter Windows 8 neu freigegeben in der Firewall

Server: Vanjervalis Chain und PTS

Knopfi's Avatar


Knopfi
12.27.2012 , 01:16 PM | #3
ne wars leider net
jemand noch ne Idee

Allistai's Avatar


Allistai
12.27.2012 , 01:17 PM | #4
dann solltest du es vielleicht mal nachholen wen du es nicht schon getan hast

Server: Vanjervalis Chain und PTS

Knopfi's Avatar


Knopfi
12.27.2012 , 01:33 PM | #5
nab schon war aber net der grund

Mundako's Avatar


Mundako
12.27.2012 , 10:59 PM | #6 Click here to go to the next staff post in this thread. Next  
Hallo Knopfi,

hast du denn dauerhaft, quasi immer, diese extrem hohe Latenz? Es könnte ansonsten auch einfach ein technisches Problem auf Internetanbieterseite vorliegen, das die Verbindung zum Server dermaßen behindert, dass du diese hohe Latenz hast beziehungsweise die Verbindung sogar unterbrochen wird.
Üblicherweise werden solche technischen Probleme recht schnell behoben, so dass es kurze Zeit später oder am nächsten Tag eigentlich wieder laufen sollte.

Falls du einen Router verwendest, dann könntest du diesen auch einmal neustarten. Ansich sehe ich aber keinen Grund, warum dies unbedingt an Windows 8 liegen sollte.

Melde dich doch noch einmal, solltest du immer noch von diesem Problem geplagt sein. Danke.
Mundako | Bioware Customer Service - Forum Support

romfis's Avatar


romfis
12.28.2012 , 06:35 AM | #7
Ich hab auch Windows 8 Pro 64bit (noch nicht Produktiv im Einsatz) und habe festgestellt trotz der kompletten Abschaltung der Windows Firewall gibt es sogar weiterhin Probleme mit der Internet Verbindung (kein Router) zum Windows Store und zum Windows Update Service. (Das mit selben Notebook wo auch Windows 7 installiert ist)
Man kommt zwar mit dem Browser ins Internet konnte so dann manuell teilweise die Updates herunterladen und für die restlichen Updates musste ich mit mehrmaligen versuchen installieren.

Ich denke da liegt ein generelles Problem bei Windows 8 es gibt dazu auch genug zu lesen über Google.
Highscore: 353.017.522 Credits - Sponsored by Karagga @ TOFN & T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7 2760QM | MS-16F2 | nVidia GeForce GTX 570M 1536 MB GDDR5 | 15.6“ 1920x1080 @ 60 Hz | 4x 4096 MB Samsung | 2x 750GB 7200 Upm Seagate Momentus | MS Windows 10 Pro 64Bit

Falamea's Avatar


Falamea
12.28.2012 , 06:58 AM | #8
@ Knopfi
Falls du über einen Router ins Internet gehst, überprüfe mal, ob der Router und deine Netzwerkkarte beide IPv6 sprechen. Kann das nur der Router, nicht aber die Netzwerkkarte, versucht der Router neben IPv4-Paketen auch IPv6-Pakete an den Rechner zu schicken, der aber nur IPv4 versteht. Die 6er-Pakete sind dann weg und die Latenz da.
Ist nur eine der unzähligen möglichen Fehlerquellen...

nikolaslorenzen's Avatar


nikolaslorenzen
12.31.2012 , 08:02 AM | #9
Ich habe Windows 8 Enterprise 64 bit.
Bei mir friert das Spiel ständig komplett ein so das ich mein PC komplett neustarten muss. Hinzu kommt noch das ich manchmal einen Blackscreen habe , d.h. sound etc läuft weiter aber ich seh nichts mehr, da hilft auch nur ein neustart.
Manchmal läd das spiel , aus unerklärlichen gründen, einfach neu. Alle texturen etc. sehen danach sehr matschig aus und das Spiel ruckelt extrem. Da hilft auch nur ein kompletter neustart des PC´s.
Mein sys:
AMD Phenom 2 X4 3000+
6 GB RAM
ATI Radeon HD 6570

Alle treiber sind auf dem aktuellsten stand.

romfis's Avatar


romfis
01.01.2013 , 03:19 AM | #10
Quote: Originally Posted by nikolaslorenzen View Post
Ich habe Windows 8 Enterprise 64 bit.
Bei mir friert das Spiel ständig komplett ein so das ich mein PC komplett neustarten muss. Hinzu kommt noch das ich manchmal einen Blackscreen habe , d.h. sound etc läuft weiter aber ich seh nichts mehr, da hilft auch nur ein neustart.
Manchmal läd das spiel , aus unerklärlichen gründen, einfach neu. Alle texturen etc. sehen danach sehr matschig aus und das Spiel ruckelt extrem. Da hilft auch nur ein kompletter neustart des PC´s.
Mein sys:
AMD Phenom 2 X4 3000+
6 GB RAM
ATI Radeon HD 6570

Alle treiber sind auf dem aktuellsten stand.
Windows 8 Enterprise? Legal erworben? Testversion? Ansonsten Kauf dir eine normale 8er Version oder 8 Pro da sonst nicht alle Fehlerquellen gefunden/beseitigt werden können.
Highscore: 353.017.522 Credits - Sponsored by Karagga @ TOFN & T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7 2760QM | MS-16F2 | nVidia GeForce GTX 570M 1536 MB GDDR5 | 15.6“ 1920x1080 @ 60 Hz | 4x 4096 MB Samsung | 2x 750GB 7200 Upm Seagate Momentus | MS Windows 10 Pro 64Bit