Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Unable to reverse engineer items

STAR WARS: The Old Republic > English > Crew Skills
Unable to reverse engineer items

Talsyra's Avatar

12.20.2012 , 11:33 AM | #1
I'm a new cybertech engineer with 400 skill and have been unable to reverse engineer certain modifiers to learn the schematics. One mod that I tried RE'ing was a player made mettle mod 16a which i bought from the GTN. WHen i initially bought it and examined it, it said it had a 20% chance to RE. After examining it again In inventory it says that there is no schematic to be learned from it. I tried other mods and am recieving the same display. Is there something I should be aware of regarding the RE process?

Khevar's Avatar

12.20.2012 , 02:40 PM | #2
The process to reverse engineer items works on ones you personally craft, not on ones other players craft.

There are apparently ways around this, but generally speaking, if you RE someone else's gear, you get materials, but no chance of learning a new schematic.