Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to Download Latest Patch

 
First BioWare Post First BioWare Post

dukinjo's Avatar


dukinjo
12.18.2012 , 06:04 AM | #11
Same here in Croatia...not working, timeout...

Cerimon's Avatar


Cerimon
12.18.2012 , 06:05 AM | #12 Click here to go to the next staff post in this thread. Next  
Greetings All,

There does seem to be an issue with a carrier (aorta.net) between some users machines and our CDN. Unfortunately issues like this our outside of our control. If you are seeing this issue it may be of help to contact your Internet Provider to notify them about this.

Cerimon | BioWare Customer Service - Forum Support

obiquitous's Avatar


obiquitous
12.18.2012 , 06:07 AM | #13
Im encountering the same issue... Worked fine yesterday/early this morning but once everything went down for maintenance now i cant connect to the servers anymore however everything else works just fine.

From Qatar

Umutt's Avatar


Umutt
12.18.2012 , 06:10 AM | #14
Quote: Originally Posted by xdefeenx View Post
well my isp is cablecom.ch .. everything else is working fine internet wise. the only issue i currently have is with swtor so i'm find it hard to believe that it's an issue from their side if the problems appeared with the swtor patch.
Same here...

Dinckelshynx's Avatar


Dinckelshynx
12.18.2012 , 06:10 AM | #15
Quote: Originally Posted by Cerimon View Post
Greetings All,

There does seem to be an issue with a carrier (aorta.net) between some users machines and our CDN. Unfortunately issues like this our outside of our control. If you are seeing this issue it may be of help to contact your Internet Provider to notify them about this.
It's going to be very difficult as an end consumer to get the issue of a backbone link with your CDN resolved. On a lark, I will contact the provider (UPC Cablecom), but I'm sure I'll be told to check the power cord, reboot my computer, and then contact the game manufacturer for support. Having worked in operations for a large online service, I can assure you that your CDN operations staff will have a lot better luck than any of us will.

LordN's Avatar


LordN
12.18.2012 , 06:12 AM | #16
Same here in Poland. Tried every solution that can be found on this forum - DNS flush, hosts modification, MicrosoftFixit programs etc. This morning just before the maintenance game worked fine .

xdefeenx's Avatar


xdefeenx
12.18.2012 , 06:13 AM | #17
Quote: Originally Posted by Dinckelshynx View Post
It's going to be very difficult as an end consumer to get the issue of a backbone link with your CDN resolved. On a lark, I will contact the provider (UPC Cablecom), but I'm sure I'll be told to check the power cord, reboot my computer, and then contact the game manufacturer for support. Having worked in operations for a large online service, I can assure you that your CDN operations staff will have a lot better luck than any of us will.
welcome neighbor

true .. their support sucks big time.

I have send the tracert to them. Let's see if they have some information. But as I said, currently it only affects swtor and none of the other online services I use.

OwenBrooks's Avatar


OwenBrooks
12.18.2012 , 06:14 AM | #18
Quote: Originally Posted by Dinckelshynx View Post
It's going to be very difficult as an end consumer to get the issue of a backbone link with your CDN resolved. On a lark, I will contact the provider (UPC Cablecom), but I'm sure I'll be told to check the power cord, reboot my computer, and then contact the game manufacturer for support. Having worked in operations for a large online service, I can assure you that your CDN operations staff will have a lot better luck than any of us will.
Yes, i know exactly what you mean I was involved with an association that brought the internet to the public in Australia back in 1992. Back then we could talk to relevant people anywhere in the world in 5 minutes.

These days the user needs to get past the indian call centres (no insult intended to people from india)

Umutt's Avatar


Umutt
12.18.2012 , 06:14 AM | #19
Quote: Originally Posted by Cerimon View Post
Greetings All,

There does seem to be an issue with a carrier (aorta.net) between some users machines and our CDN. Unfortunately issues like this our outside of our control. If you are seeing this issue it may be of help to contact your Internet Provider to notify them about this.
I am sorry Cerimon....I dont understand these kind of issues...I am 37 yrs old...30 yrs SW Fan...subs player from the begining...

Pls dont leave the situation to us by saying "pls contact your isp" Its not outside of your control. As you mentioned above "There does seem to be an issue with a carrier (aorta.net) between some users machines and our CDN." Its your CDN. Please help us to solve this problem because my ISP (TT-Net - Turkiye) dont understand anything about this situation....Please help...

rokyb's Avatar


rokyb
12.18.2012 , 06:15 AM | #20
I have the exact same problem. Error 311, tried all suggested fixes, to no avail. With "tracert" i get the same report as the rest, with "request timed out" after its done with my isp. I'm from Slovenia.

Also when I deleted ".version" files, the problem moved from the patching screen to login. Same error though.