Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

fréquence vidéo trop élevée

ballesta's Avatar


ballesta
12.20.2011 , 11:48 AM | #1
au premier lancement du jeu, je tombe sur un écran noir avec pour seul message :
"fréquence vidéo trop élevée"
incompréhensible étant donné que mon matériel est largement au dessus des minimums requis et que j'ai participé à la version béta sans aucun souci!
Si vous avez eu le même problème mais surtout si vous l'avez réglé merci de me transmettre la façon de faire!
Après plus d'un an d'attente c'est dur de rester à la porte du jeu!

z_org's Avatar


z_org
12.20.2011 , 11:56 AM | #2
Le message du robot sur le problème d'écran noir ne t'aiderait pas ? :

http://www.swtor.com/fr/community/sh...4339#post44339

guilys's Avatar


guilys
12.20.2011 , 11:58 AM | #3
J'ai le même soucis que toi, j'ai trouvé une manipe a faire ici http://www.swtor.com/fr/community/sh...4339#post44339

La derniere étape a marché, mais j'étais en mode fenetrée ... du coup j'ai mi plein écran ingame et ça a sauté ...

Je ré-installe tout le bourzin et ne manque pas de te dire si ça arrange le tout

z_org's Avatar


z_org
12.20.2011 , 12:03 PM | #4
Le mode fenêtre (plein écran) marchait pour un autre joueur.

z_org's Avatar


z_org
12.20.2011 , 12:09 PM | #5
Si vous n'arrivez pas à lancer le launcher car la résolution plante. Vous pouvez accéder manuellement au fichier de résolution écran en allant dans votre ordinateur :

C:\Users\VOUS\AppData\Local\SWTOR\swtor\settings

Ouvrez client_settings. Puis personnaliser votre résolution.

Exemple :

[Renderer]
D3DFullScreen = true // Plein écran ou mode fenêtre?
EnableBloom = false
NativeHeight = 945 //résolution de votre écran
NativeWidth = 1680 //résolution de votre écran
RefreshRate = 60 // taux de raffraichissement de l'écran
TextureQuality = 1 // 1 = low
UseMinSpecShaders = true
VerticalSyncState = true
Width = 1024 // la résolution que vous voulez ici j'ai mis 1024x768.
Height = 768
WindowX = 0
WindowY = 0
PlantDensity = 0
SpeedTreeDistanceScale = 0.75 // la distance des décors. Ici pratiquement à 0.
AllowDepthOfField = false
doShadows = false // ombres
doBlobShadows = true
MeshLODQuality = 0
TextureAnisotropy = 1
FarClipScale = 1.