Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Network Error While Downloaidng Patch (310)

STAR WARS: The Old Republic > English > Customer Service
Network Error While Downloaidng Patch (310)
First BioWare Post First BioWare Post

AGuyWithABlaster's Avatar


AGuyWithABlaster
12.12.2012 , 08:30 PM | #1
As the title says every time i attempt to download the patch, my download speed goes from 500KB (which by the way, it has never been until this ridiculous patch) to 0KB. And it says above the progress bar "Network Error while downloading patch data. Retrying.....(310)".

I am a patient person but its beginning to wear thin. Please "Customer Support" explain the issue and how it will be fixed.

AGuyWithABlaster's Avatar


AGuyWithABlaster
12.12.2012 , 08:35 PM | #2
And just to make it clear Customer Support, I have attempted it through both a wired and wireless connection, I have redownloaded the installer, reinstalled the game from the disk and then reinstalled the installer, so explain to me why your patch is not working.

Beruthien's Avatar


Beruthien
12.12.2012 , 08:35 PM | #3 Click here to go to the next staff post in this thread. Next  
Greetings AGuyWithABlaster,

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation.

Also please make sure that you have added firewall and antivirus exceptions for SWTOR.exe and Launcher.exe and if you are using a wireless connection, please try a wired connection.

Please come back to us if the issue remains.

Thank you!
Beruthien| BioWare Customer Service Forum Support

AGuyWithABlaster's Avatar


AGuyWithABlaster
12.12.2012 , 08:36 PM | #4
Quote: Originally Posted by Beruthien View Post
Greetings AGuyWithABlaster,

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation.

Also please make sure that you have added firewall and antivirus exceptions for SWTOR.exe and Launcher.exe and if you are using a wireless connection, please try a wired connection.

Please come back to us if the issue remains.

Thank you!
And just to make it clear Customer Support, I have attempted it through both a wired and wireless connection, I have redownloaded the installer, reinstalled the game from the disk and then reinstalled the installer, so explain to me why your patch is not working.

Beruthien's Avatar


Beruthien
12.12.2012 , 08:39 PM | #5 Click here to go to the next staff post in this thread. Next  
Greetings AGuyWithABlaster,

Could you please post your most recent Launcher log? When posting the log please post it with in the [SPOILER][/SPOILER] tags.

Thank you!
Beruthien| BioWare Customer Service Forum Support

AGuyWithABlaster's Avatar


AGuyWithABlaster
12.12.2012 , 08:45 PM | #6
Edited.

AGuyWithABlaster's Avatar


AGuyWithABlaster
12.12.2012 , 08:48 PM | #7
Quote: Originally Posted by Beruthien View Post
Greetings AGuyWithABlaster,

Could you please post your most recent Launcher log? When posting the log please post it with in the [SPOILER][/SPOILER] tags.

Thank you!
Spoiler

Beruthien's Avatar


Beruthien
12.12.2012 , 08:49 PM | #8 This is the last staff post in this thread.  
Greetings AGuyWithABlaster,

Could you please flush the DNS cache? After this please reboot your computer in Safe Mode with Networking and try the patching process again.

Please come back to us if the issue remains.

Thank you!
Beruthien| BioWare Customer Service Forum Support

AGuyWithABlaster's Avatar


AGuyWithABlaster
12.12.2012 , 09:06 PM | #9
Quote: Originally Posted by Beruthien View Post
Greetings AGuyWithABlaster,

Could you please flush the DNS cache? After this please reboot your computer in Safe Mode with Networking and try the patching process again.

Please come back to us if the issue remains.

Thank you!
Didnt work.

AGuyWithABlaster's Avatar


AGuyWithABlaster
12.13.2012 , 07:10 AM | #10
i love how once i tell you it didnt work, i get no response