Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch Client stuck

First BioWare Post First BioWare Post

Joerg_Mosthaf's Avatar


Joerg_Mosthaf
12.12.2012 , 02:02 AM | #51
Same thing here and I never had patching problems before.
The Patcher seems to completely hang, can't be closed and must be killed using the task manager.
I will try again without SWTOR Unleashed and deleting the patch files this evening.
Es heißt, dass im Leben nur zwei Dinge unvermeidlich sind: Der Tod und die Steuer.
Wir sind der Grund dafür! Fürchtet uns! Zahlt freiwillig!
Imperiales Finanzamt
PvE | PvP | RP | Humor

eva_soulu's Avatar


eva_soulu
12.12.2012 , 03:43 AM | #52
Same here. Have tried all solutions mentioned here -- no luck. Patch freezes at installation of Game Client 78 (80%) every time.

Praxeum's Avatar


Praxeum
12.12.2012 , 09:48 AM | #53
Quote: Originally Posted by Beesodd View Post
Hi guys, if you're still encountering issues, please take the steps below.

If Main Assets is freezing/stalling, take these steps:

Please double check that (if you have it installed on your machine) your Java is up to date.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, navigate to the game folder and delete the following files:
- "Patch" folder
- "Patch.long string of letters and numbers" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then download the setup file from www.swtor.com/download and run this over your existing install.

Also, as mentioned above, disable SWTOR Unleashed as it can interfere.

I hope this helps.
I was freezing (at 47%)... I took these steps. Lo and behold I froze on Asset 94 again. Now what? Very frustrated at this point. There seems to be a big problem with the install at this point. Already costing me a day.

Update: here is the log prior to taking the above steps:
Spoiler

DX:
Spoiler
CE VIP - 7/21/11 1:33 AM
I was there 12/4/11 11:59 PM CST - Boots n' Belts
.

Menis_SC's Avatar


Menis_SC
12.12.2012 , 10:45 AM | #54
Quote: Originally Posted by Praxeum View Post
I was freezing (at 47%)... I took these steps. Lo and behold I froze on Asset 94 again. Now what? Very frustrated at this point. There seems to be a big problem with the install at this point. Already costing me a day.
With ya there!

I've been trying to find a fix for the last 24 hours... tried EVERYTHING listed in this thread + more and nothing seems to fix the install issue.

Even re-installing the game will cause it to error while installing earlier Main Assets files (mine sticks on Main Assets 95 now) & then recommends a Repair Scan which only puts you into an endless cycle of deleting files, turning off Firewall & Anti-Virus, running in Safe Mode w/ Networking (which stalls out again), rebooting to Windows, Start SWTOR Launcher, DL Patch, Stall on Installation Main Assets 95.... rinse & repeat.

I have Uninstalled all System & Video Drivers + Run Driver Sweeper (CPU, Motherboard & RAM are only 2 days old | Game ran perfect before Patch), Re-installed all Drivers, Updated Java Script, Ran CHKDSK (no errors), Memtest86 (no errors), did a Registry Repair, Defragged HDD's, Uninstalled AVG Free / Installed Avast! AV, Uninstalled SWTOR / Re-installed SWTOR (3 times) and still can't get past installing Main Assets 95.

Tjoneshunter's Avatar


Tjoneshunter
12.12.2012 , 11:43 AM | #55
Im having the same issue. None of the steps worked for me at all.

Cassia's Avatar


Cassia
12.12.2012 , 12:13 PM | #56
Add me to the list main assets 94 73% did all the of the recommend steps chkdsk and memtest passed sooooo, the line is growing longer and not getting any feedback. and re-dowloading 11GBs data is not an option especially at 100kB/s speeds. So the question now has anyone with this issue got the launcher to launch?
Quote: Originally Posted by Drakos View Post
Most people see the ends as the only component of anything rather than the path necessary to get there. It's a curious phenomenon.

Cassia's Avatar


Cassia
12.12.2012 , 04:15 PM | #57
*Update got mine to work*

Foreword not for the feint of heart but here is how I finally got SW back up and running, retail DVD required (since I was not going to download the whole sodding game!) But the patching will be just under 3GB in total.

Step 1) Completely uninstall SW:ToR check and make sure all directories of SW is gone. This also includes c:\users\*user*\appdata\temp references to SW.

Step 2) reboot

Step 3) If you have access to a regersty cleaner run now, also chkdsk making sure everything is peachy.

step 4)Install SW using your DVDs make sure you select launch SW and deselect register SW account (you already have one) This will bring up the old launcher. Even though the launcher will quickly fade to black as it goes to update itself hurry and enter your username and password even though the background goes black you can still enter this information and log in before the patcher updates itself.

It will begin to downlading main assests 95 which will be 3 files assets_swtor_main_0to94.zip assets_swtor_main_0to94.z01 (1.58gb) assets_swtor_main_0to94.z02 (741mb) next up will be assets_swtor_en_us_0to96.zip and assets_swtor_en_us_0to96.z01 (289mb) a quick file was downled next followed by the retail client (approx 32mb).

Step 5) let the launcher do its thing accept the elua and enjoy.

Hopes this helps someone XD
Quote: Originally Posted by Drakos View Post
Most people see the ends as the only component of anything rather than the path necessary to get there. It's a curious phenomenon.

Seapineneedle's Avatar


Seapineneedle
12.12.2012 , 04:32 PM | #58
Count me as another person who is stuck trying to run the patch. Sheesh, Everquest in 1999 didn't have problems with patching, so why does ToR 2012, nearly 2013, have trouble running a patch? Guild Wars 2 is calling louder and louder.

AdamGe's Avatar


AdamGe
12.12.2012 , 08:16 PM | #59
I have the same problem and have been thru this for the past 3 updates.
Rather irritating........................................ .......... Last time I tried all the BS they spew at you about antivirus and deleting patch files, etc. Only thing that worked was re-downloading an 11GB patch. Is that going to be the case every freaking update now?!@$%!@

This time its stuck @ Installing Main Assets 94 (0%)

Joerg_Mosthaf's Avatar


Joerg_Mosthaf
12.13.2012 , 01:43 AM | #60
Quote: Originally Posted by Joerg_Mosthaf View Post
Same thing here and I never had patching problems before.
The Patcher seems to completely hang, can't be closed and must be killed using the task manager.
I will try again without SWTOR Unleashed and deleting the patch files this evening.
Got it to update now. Deleted all Patch files as described in this thread and disabled SWTOR Unleashed and watched as the patcher moved nerve-wreckingly slow above 34% and then got on with business
Es heißt, dass im Leben nur zwei Dinge unvermeidlich sind: Der Tod und die Steuer.
Wir sind der Grund dafür! Fürchtet uns! Zahlt freiwillig!
Imperiales Finanzamt
PvE | PvP | RP | Humor