Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Service unavailable

First BioWare Post First BioWare Post

Denaldar's Avatar


Denaldar
12.12.2012 , 05:52 PM | #1
I had to rebuild my machine and now after reinstalling I get the error login service is currently unavailable. It worked fine until rebuild. I've tried all the steps in this post with no resolution http://www.swtor.com/community/showt...hp?t=498597#11
I'm attaching my launcher log file. Please help. Thanks.

Spoiler

Packetdancer's Avatar


Packetdancer
12.12.2012 , 06:18 PM | #2
Since you mention rebuilding your machine, do make sure the clock is set currently; if it isn't, the encryption necessary for the initial launcher connection will fail, and that gets treated as a 'Login service unavailable' error.
Pahke Stardancer (Jedi Sentinel, Save Taris) / Random CS Forum Participant
Writer, photographer, software engineer, GAMER.


docTOR: SWTOR Launcher Troubleshooting Guide

Beruthien's Avatar


Beruthien
12.12.2012 , 06:27 PM | #3 Click here to go to the next staff post in this thread. Next  
Greetings Denaldar,

As Packetdancer states please make sure that the date, time and time zone is set correctly on your computer. Also I would recommend performing a Clean Boot to rule out any issues with conflicting programs. If you are using a wireless connection, please try a wired connection.

Also what firewall/antivirus are you using?

Please come back to us if the issue remains after this.

Thank you!
Beruthien| BioWare Customer Service Forum Support

Denaldar's Avatar


Denaldar
12.12.2012 , 07:09 PM | #4
Same issue after performing a clean boot. I verified date, time and timezone is set correctly. Disabled wireless adapter and running from wired adapter with same issues. I am using Eset Smart Security v5 for antivirus and firewall, no luck with both disabled.

Beruthien's Avatar


Beruthien
12.12.2012 , 07:22 PM | #5 This is the last staff post in this thread.  
Greetings Denaldar,

We have seen some reports that if you are using ESET security you need to disable Protocol Filtering in the programs settings. Could you please try this to see if it helps with the issue?

Thank you!
Beruthien| BioWare Customer Service Forum Support

Denaldar's Avatar


Denaldar
12.12.2012 , 07:54 PM | #6
Thanks for the help. That seems to have got it going.