Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I'm a current subscriber yet my account when I log in acts like I am not...

STAR WARS: The Old Republic > English > Customer Service
I'm a current subscriber yet my account when I log in acts like I am not...
First BioWare Post First BioWare Post

divinehope's Avatar


divinehope
12.08.2012 , 11:04 PM | #101
This actually happened to me like a couple weeks ago, it was quite weird and only happened on 1 character...My mounts all went poof along with my speeder training and my hotbars also reset.
Captain Guozhi Huang

Theodulus's Avatar


Theodulus
12.09.2012 , 12:11 PM | #102
Happened to me to on Nar shadda near the Network Access Taxi. I logged out so I would end up on character select screen in case I would be affected by this issue. Turns out it didn't help because when I came back my character had turned into F2P. Logging out and the logging in again fixed it but 5 of my quickbars are now empty. Thank you Bioware for making me spend even more time in the game doing nothing to fix issues that should have been hotfixed long ago.

Redfoxmagi's Avatar


Redfoxmagi
12.09.2012 , 04:44 PM | #103
Your character name: Vebahn
Your server name: The Shadowlands
Area logged in to: I just logged into Coruscant, specifically Black Sun Territory near the Black Sun Market.
Approximate time when the incident occurred: Approximately 4:40 PM (GMT -6)

EDIT: I just tried it again and it's back, but I've lost my VIP wristband among other things. It hasn't come back now that this is here. And my bars are all clear. I'm afraid to log into my other characters to see if this has been systematic.

This NEEDS to be fixed.

Velora's Avatar


Velora
12.09.2012 , 05:11 PM | #104
Character Name: Mirista
Server: Ebon Hawk
Area: Balmorra
Time: 6:00pm EST


I have been a loyal subscriber from the beginning, and to log in and to see that I'm missing everything and I need to buy it all back is outrageous. Not to mention that I lost my rested XP, which is how I help myself level. No, I will NOT be buying any XP boosts from you. I'm not one to usually get angry, but this has done it.

LVCommando's Avatar


LVCommando
12.09.2012 , 05:16 PM | #105
Quote: Originally Posted by Sutii View Post
Hello everyone,

We are currently investigating this issue internally. If you find yourself in this situation again (going from subscriber to preferred or Free-to-Play and back again), please go ahead and post the following and we will investigate further:
  1. Your character name.
  2. Your server name.
  3. Area logged in to (ie. Republic Fleet, Voss, etc).
  4. Approximate time when the incident occurred.
Thanks.
I know there have been a few patches over the last week or so but this issue is still occuring.

1. Anguaa

2. Harbinger

3. Smugglers Cantina near Senate tower on Corsucant

4. 2:54PM PST

Logging back into the character now (3:16PM PST) It is back to subscriber status.

Same issues as reported previously, total loss of rested exp, hotbars reduced to 1 and all hotbar icon locations erased when logging back in with subscriber status restored....etc...etc....

Razorker's Avatar


Razorker
12.11.2012 , 11:28 PM | #106
Your character name. = Razork
Your server name. = The Bastion
Area logged in to (ie. Republic Fleet, Voss, etc). = Somewhere in Quesh
Approximate time when the incident occurred. = 11:20pm

HakkyounoTenshi's Avatar


HakkyounoTenshi
12.11.2012 , 11:34 PM | #107
Your Character Name: Malihan
Your Server Name: The Ebon Hawk
Area logged in to (ie. Republic Fleet, Voss, etc): Republic Fleet
Approximate time when the incident occurred: 12:30 pm

I've lost access to my cargo hold and at least 250000 credits since this happened (I will have everything restored right?)

AmberGreen's Avatar


AmberGreen
12.12.2012 , 03:17 PM | #108 Click here to go to the next staff post in this thread. Next  
Thank you for your continued reports. We deployed a fix for this issue with patch 1.5.2, which resolved the issue for most players. However it seems that there are still a few people being affected. To help track down the final issues, we have added additional logging. If you encounter this issue, please report:

1. Your character name.
2. Your server name.
3. Area logged in to (ie. Republic Fleet, Voss, etc).
4. Approximate time when the incident occurred.

Just to be clear, this issue manifests as a player who has been logged out as Subscriber or Preferred Status Player (often triggered by the account being left AFK). Upon reconnecting, they are treated as a Free-to-Play Player once a character is in the game. The most obvious signs are a loss of rest XP and having quickbars reset to the default of two.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

MentalCase's Avatar


MentalCase
12.12.2012 , 04:00 PM | #109
1. Raxxler
2. Shadowlands
3. Ord Mantell
4. ~04:30 EST
Bluesummer Legacy
Cagura (Vanguard) / Kaethundor (Shadow)
Ghawlst (Sorcerer) / Vexler (Powertech)

Roalmo's Avatar


Roalmo
12.12.2012 , 04:50 PM | #110
Quote: Originally Posted by Aunara View Post
...


I lost any datacron shards I have collected, ....
Now this is a new one. Frightened me so much went and checked my toon that had the sub-> ftp nonsense.

My shards are still there, but if they disappear form other peeps toons, it becomes real scary.... hate that mario bros. nonsense and to have to do it again... no way...