Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mein Computer friert ein

First BioWare Post First BioWare Post

chrigelmarkus's Avatar


chrigelmarkus
12.11.2012 , 06:53 PM | #1
Ich habe Gestern um ca. 14.30 Uhr eingeloggt um zu sehen ob Swtor schon wieder Online ist. Dabei habe ich im Launcher gesehen dass, das Spiel updatet, gut, habe ich mir gedacht lassen wir Ihn machen. Nach einer Viertelstunde habe ich dann auf "Spielen" gedrückt um zu sehen ob die Server Online sind.
Boing, ist das Spiel eingefroren.
Da ich zur Arbeit musste konnte ich nicht weiter probieren.
Erst jetzt nach meiner Schicht habe ich es wieder ein paar mal versucht, immer mit dem selben Resultat.
Komisch ist auch das im Launcher immer noch das Datum vom 4.12. oder 6.12? angegeben ist und auch immer noch der Changelog von Patchversion 1.5.2. Er macht auch keine Anstalten zum erneuten Updaten.

Darum meine bescheidene Frage: was soll ich machen?

Electricdawn's Avatar


Electricdawn
12.12.2012 , 03:21 AM | #2
Ich würde mal an deiner Stelle die Reparaturfunktion im Launcher anwerfen. Wenn das nichts bringt, lässt Du mal FixLauncher laufen (im TOR Programmeverzeichniss) und danach die Reparaturfunktion.

Bitte lass uns wissen, ob das geholfen hat.

chrigelmarkus's Avatar


chrigelmarkus
12.12.2012 , 01:08 PM | #3
Zuerst mal Danke für die Unterstützung. Ich habe es mit der Reparaturfunktion probiert, sie hat zwar einen erfolgreichen Reparaturscan gemeldet, aber der Launcher hat trotzdem kein Update gestartet. Ich habe den Launcher dann nochmal neu gestartet, wieder keine Reaktion.

Dann habe ich den Fixlauncher gestartet, der Launcher hat sich dann recht lange aktualisiert. Der Reparaturscan meldete dann auch wieder alles O.K. Das Update auf 1.6 startete aber wieder nicht. Ich hab mich dann wieder abgemeldet und den Launcher nochmal neu gestartet und mich neu angemeldet, dabei ist mir aufgefallen das ganz kurz der Breite und der schmale Fortschrittsbalken aufleuchtete, um dann sofort wieder zu verschwinden.

Leider sehe ich weiterhin nur die Ankündigung zur Wartung und dem Update vom 11.12 im Launcher.,

Ratae's Avatar


Ratae
12.12.2012 , 02:39 PM | #4 Click here to go to the next staff post in this thread. Next  
Hallo chrigelmarkus,

Ich würde dich gerne bitten, deine aktuellste Launcher Logdatei zu posten. Dazu gehe bitte wie folgt vor:

Quote:
Programmstartprotokolle (Launcher Logs). Diese Protokolle können sinnvoll sein, wenn Probleme mit dem Launcher oder dem Patcher bestehen. Wir nutzen diese Protokolle zur Analyse von Schwierigkeiten, die nach dem Klicken auf die Launcher Verknüpfung entstehen, bevor ihr auf „Spielen“ im Launcher drückt. Bei einer Standardinstallation, sind diese Dateien hier zu finden:

C:\Programme (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
C:\Programme\Electronic Arts\BioWare\Star Wars - The Old Republic\logs

Musterdateiname: launcher_20120430.Log
Bitte kopiere den Inhalt dieser Datei zwischen die [SPOILER] [/SPOILER] Tags um den Thread übersichtlich zu halten.
Vielen Dank für deine Mithilfe.
Ratae | BioWare Customer Service - Forum Support

chrigelmarkus's Avatar


chrigelmarkus
12.12.2012 , 03:47 PM | #5
Ich schicke es in Teilen, weil zu gross!

Spoiler

chrigelmarkus's Avatar


chrigelmarkus
12.12.2012 , 03:51 PM | #6
Spoiler

chrigelmarkus's Avatar


chrigelmarkus
12.12.2012 , 03:57 PM | #7
Spoiler

chrigelmarkus's Avatar


chrigelmarkus
12.12.2012 , 03:59 PM | #8
Spoiler




Wenn Ihr noch mehr braucht, habe ich vom heutigen Tag noch einen halben Kilometer.

Vom 11.12 ist alles dabei.

Ratae's Avatar


Ratae
12.12.2012 , 04:08 PM | #9 This is the last staff post in this thread.  
Hallo chrigelmarkus,

Die Fehlermeldungen in deinen Launcher Logs deuten auf Verbindungsschwierigkeiten hin. Am besten wirfst du hierzu einmal einen Blick in unser aktuelles Sticky: Verbindungsschwierigkeiten

Lasse uns bitte wissen, sollte dies keine Verbesserung bringen.
Ratae | BioWare Customer Service - Forum Support

chrigelmarkus's Avatar


chrigelmarkus
12.13.2012 , 03:23 PM | #10
Das Ausführen der FixLauncher.exe Datei habe ich sicher schon drei bis viermal gemacht.
Mit Administratorrechten ausführen, mache ich immer
SWTOR_setup.exe habe ich heruntergeladen und ausgeführt
Die optionalen Updates wie .NET Framework und den Treiber meiner Realtek-Karte habe ich gemacht.
Im Abgesicherten Modus mit Netzwerkunterstützung habe ich gestartet.
Im Windows-Firewall hat The Old Republik ein Kreuzchen, habe Ihn trotzdem mal deaktiviert, hat nichts gebracht.
In meinem AVG-Vierenscanner habe ich sämtliche .exe die ich gefunden habe ( 6 Stück) in den Ausnahmen, habe Ihn trotzdem mal deaktiviert, hat nichts gebracht.

Es ist immer das gleiche: ich melde mich an , es kommt die Sicherheitsfrage, danach sehe ich kurz den Fortschrittsbalken (ca, 2 cm lang) dann bricht der Patch ab.

Keine Ahnung was letzten Dienstag passiert ist, auf jeden Fall kann ich Swtor anscheinend Vergessen, nach dem es eigentlich XX Wochen reibungslos lief.

Spoiler