Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch Client stuck

First BioWare Post First BioWare Post

Burebistah's Avatar


Burebistah
12.11.2012 , 11:20 AM | #41
What you stinking guys at FailWare FAIL to understand is that you cannot hold us responsible for errors during install.
I NEVER run 3rd party programs, such as Unleashed or whatever, and I most certainly am NOT supposed to provide you with feedback, YOU are supposed to provide me with the service i have payed for. (Look it up, you made it clear in your EULA's)
So, instead of serving the regular crap of reinstall and run chkdisk till you feel sick, how about saying YES WE KNOW WE SCREWED UP, and do something about it... Leave the pilot uniforms and holostatues on hold for a while.

xenzen's Avatar


xenzen
12.11.2012 , 01:07 PM | #42
If anyone is still having this trouble, try restarting your computer and following the instructions about which files/folders to delete, then installing the latest launcher from the website.

CordArklighter's Avatar


CordArklighter
12.11.2012 , 01:13 PM | #43
so I've just flat uninstalled the game since this is never patching. now, I can't even get the swtor_setup to run. AT least the part after it unpacks the files.

So now I can't even get the game loaded again. any thoughts/tips on how to get the dang setup to run?

Daystarr's Avatar


Daystarr
12.11.2012 , 01:57 PM | #44
Quote: Originally Posted by Beesodd View Post
Hi guys, if you're still encountering issues, please take the steps below.

If Main Assets is freezing/stalling, take these steps:

Please double check that (if you have it installed on your machine) your Java is up to date.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, navigate to the game folder and delete the following files:
- "Patch" folder
- "Patch.long string of letters and numbers" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then download the setup file from www.swtor.com/download and run this over your existing install.

Once this has completed, please restart your computer in Safe Mode with Networking, and let it patch.

If the issue is with Game Client, sometimes deleting the retailclient_swtor.version file is sufficient on it's own. If not, delete it, the "Patch.long string of letters and numbers" file and the "retailclient_swtorXXtoXX" folder, and take the setup file/safemode steps above.

Also, as mentioned above, disable SWTOR Unleashed as it can interfere.

I hope this helps.
So I did this, and now the launcher wants to redownload 11gb... fml, this happened last week too. Ended up giving up after it downloaded and reinstalled Windows to fix it, which worked. I won't be doing that again though.

At first my download speeds were 10mbps, but now they've dropped dramatically to 100kpbs with 6gb left to download which is infuriating. I called my ISP, they ran some checks and everything's okay, my ISP even tested this by making me download a 1gb file from an external site (gamershell.com) which downloaded in 3 minutes. What the actual fawk is going on BW? Sort out your shyt kkthx.
Coral -
- Aseko - Marauder // Akeso - Assassin -
- Akkyvineus - Shadow // Aseka - Sentinel -
Stream // Hybrid Sin - Dat Push! - Carnage Op - Failbang

Menis_SC's Avatar


Menis_SC
12.11.2012 , 02:12 PM | #45
I tried EVERYTHING listed here (multiple times) as well and nothing has fixed it.

Ended up uninstalling/re installing the game and now it's giving me the exact same error trying to install Main Assets 95

Tairain's Avatar


Tairain
12.11.2012 , 02:12 PM | #46
Rack up another, same problem, stuck at game client 76, 99% done. Re installed all 11 GB just to get stuck at the same place I originally did. Really Bioware? And it wold Appear due to so many others having issues that its not on my end.

itonez's Avatar


itonez
12.11.2012 , 02:22 PM | #47
well for me i end up doing a repair, left it overnight..
after downloading main asset 1.. the installation hang at 29%, so i closed and relaunch to continue install and repair remaining 8 then left on few more hours and it worked..

so right now im in the game, which is fine but it is not a fix i wouldnt like to keep re-downloading 11gb or so just for a patch..

ShingiUK's Avatar


ShingiUK
12.11.2012 , 03:20 PM | #48
Add another name to the list...

I'm a new subscriber too, thought i'd try one month paid but i've had nothing but trouble with both the launcher, patches and loading areas.

I've tried all the fixes suggested on this thread so far, and nothing, still getting stuck at asset 94 with 0%.

I've even endured a 6 hour chkdks on the 2Tb drive the game is installed to which solved nothing other than wasiting most of my day. I'm currently re-installing the whole damn game, which will take another day or so with the terrible download speeds i'm getting and frankly during that time i'm likely to be playing other MMO's, ones that work and actually patch.

I doubt i'll bother with another month subs if this doesnt resolve the issue, because i dont want to pay for something i cant use and who's CS team appear to blame people's PC's over even considering there may be a larger issue at hand. Dont mean to be harsh but its a reasonable sized group having this problem, cant be ALL our PC's fault...

drucilla_'s Avatar


drucilla_
12.11.2012 , 09:18 PM | #49
patch 1.6 won't go futher and freeze at main assets 94 40%
the strange thing is it didn't download anything but started to install,untill it is at main assets 94 40%
or the download whas so small i didn't saw it downloading a patch.
i'd never had this problem before,could playing the game fine untill i started my game launcer for the update fix 1.6
i even downloaded the latests swotor.exe launcer and used the fix launcer aswell

or does the patch from 1.6 installing that long perhaps?
will there be another update to fix this error?
or must i re installing the game again?
i hope you can help me

Cexitime's Avatar


Cexitime
12.11.2012 , 11:41 PM | #50
Add another person, mine downloads fine then complains about a problem patching, I have tried on 2 PC's, I play on a 3G connection and after multiple tries I have just about exhausted my monthly limit, Please fix this I cannot download 11GB twice this month.