Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch friert bei Hauptdatei 94 ein!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Patch friert bei Hauptdatei 94 ein!
First BioWare Post First BioWare Post

Zhaakjin's Avatar


Zhaakjin
12.11.2012 , 12:16 PM | #1
Hi,
habe das Problem das der Patch bei Hauptdatei 94 (66%) einfriert.
PC neugestartet, COMODO deaktiviert, Google Chrome zugelassen, Patch Verzeichnis gelöscht, nix hilft bis jetzt.

Erbitte um Hilfe!

ps. hänge seit 1 1/2 Stunden in der Warteschleife vom TechnicSupport^^

AlrikFassbauer's Avatar


AlrikFassbauer
12.11.2012 , 01:02 PM | #2
Ausnahmeregel für den Virenscanner einstellen ?

Ratae's Avatar


Ratae
12.11.2012 , 01:16 PM | #3 Click here to go to the next staff post in this thread. Next  
Hallo Zhaakjin,

Wir möchten dich um Folgendes bitten:
  • Bitte starte deinen Computer neu, um sicherzustellen, dass die launcher.exe Datei nicht immer noch im Hintergrund ausgeführt wird.
  • Wechsel in das Spielverzeichnis, welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Lösche dort
    • das "Patch" Unterverzeichnis
    • die "patcher.version" Datei
    • das Verzeichnis mit dem Namen “Assets_01-94xx” (oder ähnlich), jedoch nicht das "Assets" Verzeichnis
    • die "Launcher.settings" Datei
    • die "Launcher.exe" Datei
  • Führe im Anschluss die "Fixlauncher.exe" Datei aus dem gleichen Verzeichnis aus. Falls du diese Datei nicht haben solltest, lade bitte die Setup Datei von der Webseite herunter und führe diese aus.
  • Navigiere zu den Windows Interneteinstellungen (in der Systemsteuerung), wechselte auf den Reiter "Verbindungen" und klicke dort auf die LAN Einstellungen. Entferne dort den Haken bei "Automatische Erkennung der Einstellungen" und speichere die Veränderung. Führe nun den Launcher erneut aus.
Solltest du im Anschluss weitere Schwierigkeiten haben, melde dich bitte erneut bei uns.

Vielen Dank für deine Mühe und dein Verständnis im Voraus.
Ratae | BioWare Customer Service - Forum Support

Zhaakjin's Avatar


Zhaakjin
12.11.2012 , 02:17 PM | #4
Quote: Originally Posted by Ratae View Post
Hallo Zhaakjin,

Wir möchten dich um Folgendes bitten:
  • Bitte starte deinen Computer neu, um sicherzustellen, dass die launcher.exe Datei nicht immer noch im Hintergrund ausgeführt wird.
  • Wechsel in das Spielverzeichnis, welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Lösche dort
    • das "Patch" Unterverzeichnis
    • die "patcher.version" Datei
    • das Verzeichnis mit dem Namen “Assets_01-94xx” (oder ähnlich), jedoch nicht das "Assets" Verzeichnis
    • die "Launcher.settings" Datei
    • die "Launcher.exe" Datei
  • Führe im Anschluss die "Fixlauncher.exe" Datei aus dem gleichen Verzeichnis aus. Falls du diese Datei nicht haben solltest, lade bitte die Setup Datei von der Webseite herunter und führe diese aus.
  • Navigiere zu den Windows Interneteinstellungen (in der Systemsteuerung), wechselte auf den Reiter "Verbindungen" und klicke dort auf die LAN Einstellungen. Entferne dort den Haken bei "Automatische Erkennung der Einstellungen" und speichere die Veränderung. Führe nun den Launcher erneut aus.
Solltest du im Anschluss weitere Schwierigkeiten haben, melde dich bitte erneut bei uns.

Vielen Dank für deine Mühe und dein Verständnis im Voraus.
Alles wie oben ausgeführt! Der Dicke Balken war zwar diesmal voll aber der Kleine ist wieder bei Hauptdaten 94 (66%) eingefroren und der Launcher lässt sich auch nicht mehr über X schließen sondern nur noch über TaskManager.

Ratae's Avatar


Ratae
12.11.2012 , 02:47 PM | #5 Click here to go to the next staff post in this thread. Next  
Hallo Zhaakjin,

Da die Problematik bei dir weiter besteht, würden wir dich um den Inhalt deines Launcher Log bitten. Bitte nutze dafür diesen Stil: [spoiler]Inhalt der Log Datei[/spoiler].

Vielen Dank für deine Mithilfe im Voraus.
Ratae | BioWare Customer Service - Forum Support

Zhaakjin's Avatar


Zhaakjin
12.11.2012 , 02:57 PM | #6
Spoiler

Ratae's Avatar


Ratae
12.11.2012 , 03:20 PM | #7 This is the last staff post in this thread.  
Hallo erneut,

Wirf doch bitte mal einen Blick auf diesen Beitrag: 6. Patch-Daten können nicht erfasst werden
Insbesondere die Punkte II - VI sind hier vermutlich interessant. Ansonsten, um ausschließen zu können, dass es nicht an einer Software liegt, die zu Komplikationen führt, könntest du den Launcher einmal im abgesicherten Modus mit Netzwerkunterstützung patchen lassen.

Bitte halte uns erneut auf dem Laufenden bezüglich der weiteren Versuche. Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

Zhaakjin's Avatar


Zhaakjin
12.11.2012 , 03:29 PM | #8
Abgesicherter Modus mit Netzwerk hat der SWTOR TechnicSupport mit mir schon ausprobiert, ging nicht.

Darthural's Avatar


Darthural
12.11.2012 , 03:52 PM | #9
Hi,

hatte gerade das selbe Problem. Verwendest du das Program "SWTOR Unleashed" ?

Wenn ja starte das Programm und starte darüber SWTOR im "Retail" Modus. Dadurch werden notwendige Veränderungen für den "Unleashed" Modus rückgängig gemacht.

Anschließende sollte der Patch durchlaufen und danach sollte es wieder auch im "Unleashed" Modus startbar sein.

MFG